# Notification.
Notification

Author Topic: คอมเปิดไม่ติด เงียบสนิทเลยครับ  (Read 2833 times)

0 Members and 1 Guest are viewing this topic.

Offline ManxdarmanZ

  • VPC Member.
  • **
  • Posts: 76
  • น่าเสียดายที่เรามีโทรทัศน์หลายสิบช่อง แต่เรากลับจ้องจะดูแต่ละครน้ำ
    • MSN Messenger - durst_you@hotmail.com
    • View Profile
ตอนแรกคิดว่า PSU เสีย ลองเอา PSU อีกอันนึงมาเสียบ ก็เงียบสนิทครับ แต่บอร์ดตัวนี้ไม่่มีหลอดไฟที่ตัวนะครับ เลยดูยากหน่อยว่าไฟเข้าบอร์ดหรือเปล่า เป็นบอร์ดของ Asrock ครับ น่าจะเกิดจากเมนบอร์ดเสียหรือเปล่าครับ หรือว่าปุ่มสวิทเปิดปิด แต่น่าจะไม่ไ่ช่ ขอความกระจ่างหน่อยครับ ก่อนหน้านี้ผมได้ใส่ซาวด์การ์ดครับ แต่เครื่องมันมองไม่เห็น ผมเลยปิดคอมแล้วนอน ตื่นเช้ามาเปิดไม่ติดครับ แล้วอีกวันนึง ผมพยายามกดปุ่มเปิดปิดแบบแรงๆและรัวๆ มันติดอยู่สองครั้งครับ แล้วลองดูอีก ก็ไม่ติดแล้วครับ ขอความช่วยเหลือหน่อยครับ ขอบพระคุณมาก


"อย่ากลัวการต่อต้าน จงจำไว้ว่า ว่าวจะลอยสูงได้เมื่อทวนลม มิใช่ตามลม"

Offline Annop

  • VPC Member
  • ****
  • Posts: 1001
    • View Profile
ก่อนใส่ซาวด์การ์ด เคยเปิดไม่ติดบ้างไหมครับ
ลองเอาซาวด์การ์ดออกด้วยแล้วลองใหม่ ถ้ายังไม่ได้ จะยากไปไหมครับ
ถ้าจะให้ลอง Short ที่สาย Switch ดู ผมคาดว่า Switch น่าจะเสีย
ถ้ายังไม่ได้ลองถอดการ์ดทุกอย่างที่เสียบไว้, Memory (อันนี้ก็มีส่วน ถอกออกมาแล้วเสียบใหม่ก็หาย)
และอื่นๆที่ถอดได้นอกจาก CPU (CPU ไม่ค่อยเสีย ซ่อมมาหลายสิบปีพบเสียแค่ 2 ตัว) แล้วลองดูครับ
ถ้าโชคดีก็ไม่มีอะไรเสีย อาจหลวม หรือ ฝุ่นเกาะมากเท่านั้น นอกนั้นก็น่าจะ Mainboard หละครับ
ส่วนที่คิดว่า Switch เสียเพราะเห็นบอกว่า "พยายามกดปุ่มเปิดปิดแบบแรงๆและรัวๆ มันติดอยู่สองครั้ง"

Offline ManxdarmanZ

  • VPC Member.
  • **
  • Posts: 76
  • น่าเสียดายที่เรามีโทรทัศน์หลายสิบช่อง แต่เรากลับจ้องจะดูแต่ละครน้ำ
    • MSN Messenger - durst_you@hotmail.com
    • View Profile
ก่อนใส่ซาวด์การ์ดเปิดติดครับ แต่ผมจำได้ก่อนที่เครื่องจะไม่ตอบรับใดๆ เปิดติดอยู่ครั้งนึงครับ ขึ้นหน้าไบออส แต่กดบูทเข้าวินโด้ไม่ได้ครับ มันจะขึ้นว่าให้กด F1 กับ F11 นี่แหละครับแล้วมีคำว่า CMOS อยู่ด้วย แล้วนอกจากนั้นผมจำไม่ได้แล้วครับ ว่ามีคำว่าอะไรอยู่บ้าง เพราะผมกดรีเครื่องใหม่ครับ เพราะคิดว่ามันจะเปิดติด แต่ที่ไหนได้ เงียบเลยครับผม ปล.ทีจิงผมน่าจะได้ถ้ายภาพหน้าจอตอนนั้นมาให้ดูด้วย เสียดายจัง ช่วยตอบอีกทีครับ


"อย่ากลัวการต่อต้าน จงจำไว้ว่า ว่าวจะลอยสูงได้เมื่อทวนลม มิใช่ตามลม"

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
ลองถอดอุปกรณ์ทุกอย่าง เอามาทำความสะอาดก่อน รวมถึงถอดถ่านไบออสออกมาด้วย เสร็จแล้วก็ประกอบเข้าไปใหม่ โดยที่ยังไม่ต้องใส่ซาวน์การ์ด ลองดูว่าเปิดติดไหม
แต่ถ้าลองทำความสะอาดอุุปกรณ์แล้ว ยังเปิดไม่ติดอีก แนะนำให้ยกไปเช็คที่ร้านเลยครับ สันนิษฐานว่าอาจจะเป็นที่เมนบอร์ดครับ


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27