# Notification.
Notification

Author Topic: ปัญหาเกี่ยวกับการต่อพอร์ท HDMI จาก M/B เข้า LED Monitor  (Read 10153 times)

0 Members and 1 Guest are viewing this topic.

Offline sacredation

  • VPC Member
  • *
  • Posts: 12
    • View Profile
เพิ่งซื้อคอมใหม่กับจอ LED Samsung มาครับบ การ์ดจอก็ Gigabyte GTX560Ti OC ครับบ

ปัญหามันมีอยู่ว่า ตัวการ์ดจอจะมีพอร์ท DVI พอเสียบเข้าจอเก่าภาพก็ขึ้นปกติ แต่ Samsung ที่ซื้อมาไม่มี DVI พอเอาสายทั้ง D-sub กับ HDMI มาเสียบต่อเข้าที่เมนบอร์ดกลับไม่มีภาพเลยครับบ (ต่อตรงกับการ์ดจอไม่ได้เพราะพอร์ทไม่ตรง)

ไม่ทราบว่าผมต้องเข้าไปเซ็ตอะไร ตรงไหนในเมนบอร์ดมั๊ยครับบ อ่ออ ลืมบอกไปว่าใช้ Gigabyte H77 ราคา 2,500.- นะครับบ
รบกวนช่วยหน่อยนะครับบ เพิ่งซื้อใหม่มาเองแต่ดันไม่มีภาพซะงั้น - -"

ขอบคุณครับบ

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
ผมไม่เคยใช้บอร์ดรุ่นนี้ แต่จะตอบแบบรวมๆว่า ถ้าเราเสียบการ์ดจอแยกอยู่ ระบบมันจะเลือกแสดงผลที่การ์ดจอแยกเสมอ พอท่านไปเสียบสายจอที่เมนบอร์ด ภาพจึงไม่ออกเพราะยังมีการ์ดจอเสียบอยู่นั่นเอง
ถ้าไม่ต้องการถอดการ์ดจอออกมา  ลองเข้าไปปรับที่ Bios ตามนี้ดูก่อนครับ (ไม่แน่ใจว่าจะได้ผลหรือไม่)

เปิด Internal Graphics ตรงเมนู Peripherals โดยตั้งให้มันเป็น Enabled ครับ


ปล. ในกรณีที่การ์ดจอไม่มีพอร์ต HDMI แต่ต้องการจะต่อกับจอที่มี HDMI ท่านต้องใช้หัวแปลง DVI To HDMI มาเสียบกับพอร์ต DVI ที่การ์ดจอก่อนครับ  [emo02]



Offline sacredation

  • VPC Member
  • *
  • Posts: 12
    • View Profile
ผมไม่เคยใช้บอร์ดรุ่นนี้ แต่จะตอบแบบรวมๆว่า ถ้าเราเสียบการ์ดจอแยกอยู่ ระบบมันจะเลือกแสดงผลที่การ์ดจอแยกเสมอ พอท่านไปเสียบสายจอที่เมนบอร์ด ภาพจึงไม่ออกเพราะยังมีการ์ดจอเสียบอยู่นั่นเอง
ถ้าไม่ต้องการถอดการ์ดจอออกมา  ลองเข้าไปปรับที่ Bios ตามนี้ดูก่อนครับ (ไม่แน่ใจว่าจะได้ผลหรือไม่)

เปิด Internal Graphics ตรงเมนู Peripherals โดยตั้งให้มันเป็น Enabled ครับ


ปล. ในกรณีที่การ์ดจอไม่มีพอร์ต HDMI แต่ต้องการจะต่อกับจอที่มี HDMI ท่านต้องใช้หัวแปลง DVI To HDMI มาเสียบกับพอร์ต DVI ที่การ์ดจอก่อนครับ  [emo02]





ขอบคุณมากๆๆสำหรับคำแนะนำนะครับ ขนาดไม่ได้ใช์บอร์ดรุ่นี้แต่ยังช่วยหา screenshot มาให้ด้วย สุดยอดจริงๆครับ เดี๋ยวกลับถึงบ้านจะลองทำตามดูเลยนะครับ

ขอบคุณอีกครั้งครับ  [emo04]

Offline sacredation

  • VPC Member
  • *
  • Posts: 12
    • View Profile
สรุปว่าลองเช็ต BIOS ตามข้างบนแล้วแต่ก็ยังไม่มีภาพออกมาอยู่ดีครับ สรุปได้ว่าต้องเช็ต Initial Display เป็น VGA on board เท่านั้นถึงจะต่อจากพอร์ทเมนบอร์ดไปยังจอได้ แต่ถ้า Auto BIOS มันสนใจแต่การ์ดจออย่างเดียวเลยครับ ลองพยายามปรับๆดูยังไงก็ไม่ได้ซํกที

สรุปเลยไปหาซื้อสาย Mini HDMI -> HDMI มันซะเลย   [emo16] [emo16]


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27