# Notification.
Notification

Author Topic: Defragment ไม่ได้ครับ  (Read 1685 times)

0 Members and 1 Guest are viewing this topic.

Offline RabbiTMooN

  • VPC Member
  • ***
  • Posts: 161
  • เด็กหน้าใหม่ในโลก IT
    • View Profile
Defragment ไม่ได้ครับ
« on: 13 February 2012, 23:27:12 »
ทำตามที่หลายๆ ท่านบอกใน http://www.varietypc.net/webboard/index.php/topic,5464.0.html
แล้วก็ยังไม่สำเร็จครับ  [emo15]

ต้องลง window ใหม่หรือ เปล่าครับ มันขึ้นมาดังภาพนี้ครับ ?
 [emo15]
เกล็ดความรู้ จากกระทู้ละนิด
ก็มีสิทธิ ให้ความคิดพัฒนา

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
Re: Defragment ไม่ได้ครับ
« Reply #1 on: 14 February 2012, 02:11:58 »
ท่านได้ลองแก้ไขตามวิธีนี้ดูบ้างหรือยังครับ http://support.microsoft.com/kb/929833  [emo04]
การให้ที่ยิ่งใหญ่ คือ... การให้ต่อไป.... ไม่สิ้นสุด

Offline RabbiTMooN

  • VPC Member
  • ***
  • Posts: 161
  • เด็กหน้าใหม่ในโลก IT
    • View Profile
Re: Defragment ไม่ได้ครับ
« Reply #2 on: 14 February 2012, 08:45:48 »
พอกดเข้าโปรแกรม SFC.exe แล้วมัน run หน้าต่างสีดำๆ (Dos)
มาแปบเดียวแล้วก็หายไปเลยครับท่าน  [emo13] [emo13]

เหมือนกับมาโชว์เฉยๆว่ากดเข้าได้แล้วนะ ประมาณนั้นเลยครับ (ประมาณ 1 วินาที แล้วก็หายไป)
เกล็ดความรู้ จากกระทู้ละนิด
ก็มีสิทธิ ให้ความคิดพัฒนา

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
Re: Defragment ไม่ได้ครับ
« Reply #3 on: 14 February 2012, 11:38:03 »
ลองใช้วิธีนี้ดูก่อนครับ > http://www.varietypc.net/main/archives/2861

ปล. แต่ต้องมีแผ่นของ Windows ที่เราใช้อยู่ด้วย และให้ใส่แผ่นไว้ในเครื่องด้วยครับ
พิมพ์ และใช้ ภาษาไทยให้ถูกต้อง มันยากมากหรืออย่างไรครับ!!!???

ก็ในเมื่อเราเป็นคนไทย หรือท่านไม่ใช่คนไทยครับ???

ยกตัวอย่างของคำที่ไม่ควรใช้ เช่น..อ่ะครับ/อะคับ/อ่ะค่ะ/อะค่ะ เพราะคำเหล่านี้ เป็นภาษาพูดของคน ลิ้นไก่สั้น/ชาวต่างชาติ ที่หัดพูดภาษาไทยครับ ฯลฯ...

Offline ans58670

  • Webmaster
  • *****
  • Posts: 2040
    • View Profile
Re: Defragment ไม่ได้ครับ
« Reply #4 on: 14 February 2012, 16:47:39 »
พอกดเข้าโปรแกรม SFC.exe แล้วมัน run หน้าต่างสีดำๆ (Dos)
มาแปบเดียวแล้วก็หายไปเลยครับท่าน  [emo13] [emo13]

เหมือนกับมาโชว์เฉยๆว่ากดเข้าได้แล้วนะ ประมาณนั้นเลยครับ (ประมาณ 1 วินาที แล้วก็หายไป)


เนื่องจากเป็นการทำงานที่มีผลกระทบต่อระบบ จึงต้องใช้สิทธิ์ของ Admin ลอง Run As Administrator ดูก่อนครับ [emo02]


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27