ใส่ HDD แล้วเหมือนคอมมองไม่เห็นครับ

Started by pin_g, 06 October 2011, 00:47:33

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

pin_g

ใส่ HDD แล้วเหมือนคอมมองไม่เห็นครับ ในที่นี้คือจากสเปคคอมของผมมันมีช่องสำหรับใส่HDDเพิ่มข้างๆCaseครับ ผมก็ใส่HDDที่ถอดมาจากเครื่องคอมพิวเตอร์เครื่องเก่า มาใส่ดูครับ ปรากฏว่าเปิดเครื่องขึ้นมาปกติ แต่ผมไม่เห็นว่ามันจะมีอะไรเพิ่มเติมขึ้นมาเลย จากหน้าจอก็เหมือนไม่ได้ทำอะไรเพิ่มเติม

สเปค
CPU: CORE i5 2500 3.30 GHz.
M/B: GIGABYTE Z68A-D3-B3
Ram: G.SKILL DDR3 4TD/1600 (2GBX2) CL 8-8-8-24
HDD: WD Caviar Blue 500GB AAKX
VGA: GIGABYTE GTX570 1280MB GDDR5 320BIT 732MHz/3800MHz
PSU: ThermalTake TounghPower 1500W
ODD: LG DVD-RW 24X SATA-Interface
Case: ThermalTake Armor A60 USB3.0 & HotSwap

ช่วยแนะนำด้วยครับ พอดีว่ามีข้อมูลมากมายจากHDDอันเก่าที่จำเป็น
[emo19] [emo19] [emo19] [emo19]

ismaell

ลองเช็คใน Bios และใน  Disk Management ด้วยหรือยังครับว่า มองเห็น  HDD หรือไม่ครับ

ลองขยับสายให่ม่ เผื่อบางทีเสียบไม่แน่น ก็อาจเป็นได้ครับ ลองดูก่อนครับ

ปล. ขอรายละเอียด HDD ที่ใส่เพิ่มเข้าไปด้วยครับ  [emo04]

microsoft

HDD ลูกนี้กับคอมเครื่องเก่า ยังสามารถใช้งานได้ตามปกติหรือเปล่าครับ และ HDD ลูกเก่า เป็นยี่ห้อ, รุ่นอะไร เสียบเข้าพอร์ต SATA ช่องไหน เช่น SATA2 หรือ GSATA3  [emo02]

MILD_PLUS

อ่านจากคำถาม+ดูจากสเปคแล้ว ผมเลยต้องไปหาข้อมูลว่าเคส ThermalTake Armor A60 USB3.0 & HotSwap เป็นอย่างไร ก็ได้มาดังนี้ครับ

ปัญหานี้ผมว่าเราไม่ได้ต่อสายไฟ+สายสัญญาณ ให้กับข่อง HotSwap ที่อยู่บนตัวเคสมากกว่าครับ พอเราเสียบ HDD เข้าไปก็เหมือนเราเอา HDD ไปเก็บไว้เฉยๆ เพราะไม่ได้ต่อไฟเข้าเคสครับ


pin_g

Quote from: MILD_PLUS on 06 October 2011, 11:00:30
อ่านจากคำถาม+ดูจากสเปคแล้ว ผมเลยต้องไปหาข้อมูลว่าเคส ThermalTake Armor A60 USB3.0 & HotSwap เป็นอย่างไร ก็ได้มาดังนี้ครับ

ปัญหานี้ผมว่าเราไม่ได้ต่อสายไฟ+สายสัญญาณ ให้กับข่อง HotSwap ที่อยู่บนตัวเคสมากกว่าครับ พอเราเสียบ HDD เข้าไปก็เหมือนเราเอา HDD ไปเก็บไว้เฉยๆ เพราะไม่ได้ต่อไฟเข้าเคสครับ

ใช่ครับเป็นเคสแบบในรูปเลย แต่ในรูที่ผมใส่ HDDเข้าไปมันก็มีเหมือนเป็นปั๊กเสียบ เสียบให้ตรงน่ะครับ
เป็นเหมือนปั๊กแบบที่เราใส่ข้างในเคสเลย ผมเลยไม่เข้าใจครับ ว่าผมต้องเซตอะไรก่อนมั้ยมันถึงจะขึ้น

Quote from: ismaell on 06 October 2011, 01:24:07
ลองเช็คใน Bios และใน  Disk Management ด้วยหรือยังครับว่า มองเห็น  HDD หรือไม่ครับ

ลองขยับสายให่ม่ เผื่อบางทีเสียบไม่แน่น ก็อาจเป็นได้ครับ ลองดูก่อนครับ

ปล. ขอรายละเอียด HDD ที่ใส่เพิ่มเข้าไปด้วยครับ  [emo04]

ข้อมูลHDDครับ Seagate Barracuda 7200.9 SATA 160-GB Hard Drive

Quote from: microsoft on 06 October 2011, 02:54:48
HDD ลูกนี้กับคอมเครื่องเก่า ยังสามารถใช้งานได้ตามปกติหรือเปล่าครับ และ HDD ลูกเก่า เป็นยี่ห้อ, รุ่นอะไร เสียบเข้าพอร์ต SATA ช่องไหน เช่น SATA2 หรือ GSATA3  [emo02]

HDDจากเครื่องเก่ายังใช้ได้ครับ ส่วนเสียบเข้าพอร์ต SATA ช่องไหน เช่น SATA2 หรือ GSATA3  อันนี้ผมไม่ทราบครับขอวิธีวิที

MILD_PLUS

ขอเดาต่อว่า สายที่เสียบ HDD ของ SATA ได้ลากเอามาต่อที่ตัวเมนบอร์ดหรือยัง ที่ช่อง HotSwap มันอาจจะมีสายไฟ+สายสัญญาณอยู่ แต่เราไม่ได้เอาไปต่อลงที่เมนบอร์ด (ช่างหรือตัวเราอาจจะลืมต่อลงเมนบอร์ดก็ได้ครับ) [emo15]

pin_g

Quote from: MILD_PLUS on 06 October 2011, 15:11:48
ขอเดาต่อว่า สายที่เสียบ HDD ของ SATA ได้ลากเอามาต่อที่ตัวเมนบอร์ดหรือยัง ที่ช่อง HotSwap มันอาจจะมีสายไฟ+สายสัญญาณอยู่ แต่เราไม่ได้เอาไปต่อลงที่เมนบอร์ด (ช่างหรือตัวเราอาจจะลืมต่อลงเมนบอร์ดก็ได้ครับ) [emo15]

ครับทำยากมั้ยครับสำหรับต่อสายไฟนั้น(จะลองทำเอง) แล้วถ้าปกติเวลาเสียบHDDเข้าไปมันจะขึ้นยังไงหรอครับ

MILD_PLUS

Quote from: pin_g on 06 October 2011, 16:38:50
Quote from: MILD_PLUS on 06 October 2011, 15:11:48
ขอเดาต่อว่า สายที่เสียบ HDD ของ SATA ได้ลากเอามาต่อที่ตัวเมนบอร์ดหรือยัง ที่ช่อง HotSwap มันอาจจะมีสายไฟ+สายสัญญาณอยู่ แต่เราไม่ได้เอาไปต่อลงที่เมนบอร์ด (ช่างหรือตัวเราอาจจะลืมต่อลงเมนบอร์ดก็ได้ครับ) [emo15]

ครับทำยากมั้ยครับสำหรับต่อสายไฟนั้น(จะลองทำเอง) แล้วถ้าปกติเวลาเสียบHDDเข้าไปมันจะขึ้นยังไงหรอครับ


ผมว่าช่างที่ประกอบเครื่องลืมต่อให้แน่ๆ ครับ

ถามยากไหม? ก็ตอบลำบากครับ สำหรับผมแล้วไม่ยากครับ สาย SATA ก็ต่อลงเมนบอร์ด สายไฟก็เอาไปต่อเข้าที่ PSU เท่านั้นครับ

เสียบแล้วแรกๆมันก็จะขึ้นเหมือนเราเสียบ Flash Drive นั่นแหละครับ

pin_g

Quote from: MILD_PLUS on 06 October 2011, 16:48:17
Quote from: pin_g on 06 October 2011, 16:38:50
Quote from: MILD_PLUS on 06 October 2011, 15:11:48
ขอเดาต่อว่า สายที่เสียบ HDD ของ SATA ได้ลากเอามาต่อที่ตัวเมนบอร์ดหรือยัง ที่ช่อง HotSwap มันอาจจะมีสายไฟ+สายสัญญาณอยู่ แต่เราไม่ได้เอาไปต่อลงที่เมนบอร์ด (ช่างหรือตัวเราอาจจะลืมต่อลงเมนบอร์ดก็ได้ครับ) [emo15]

ครับทำยากมั้ยครับสำหรับต่อสายไฟนั้น(จะลองทำเอง) แล้วถ้าปกติเวลาเสียบHDDเข้าไปมันจะขึ้นยังไงหรอครับ


ผมว่าช่างที่ประกอบเครื่องลืมต่อให้แน่ๆ ครับ

ถามยากไหม? ก็ตอบลำบากครับ สำหรับผมแล้วไม่ยากครับ สาย SATA ก็ต่อลงเมนบอร์ด สายไฟก็เอาไปต่อเข้าที่ PSU เท่านั้นครับ

เสียบแล้วแรกๆมันก็จะขึ้นเหมือนเราเสียบ Flash Drive นั่นแหละครับ


ขอบคุณครับ จะลองทำดู

MILD_PLUS

กลับเข้ามาบอกด้วยครับว่าเป็นอย่างไร ผมเดาถูกไหม? ว่าลืมต่อสายที่ตัวเคส หรือว่าเกิดจากสาเหตุใด จะได้เป็นแนวทางกับท่านอื่นๆต่อไปอีกครับ [emo15]

microsoft

HDD ที่เป็นตัวปัญหาท่านได้เสียบเข้ากับพอร์ตสีฟ้า (SATA 2) หรือพอร์ตสีขาว (SATA 3) ลองเปิดฝาเครื่องเช็คดูครับ


pin_g

วันนี้ลองลื้อออกมาดูใหม่ แล้วเช็คดูดีๆก็ได้เจอตัวปัญหาครับนั่นคือเค้าไม่ได้เสียบปั๊กให้ผมเสียบให้แต่ตัวส่งข้อมูล ไม่ได้เสียบปั๊กไฟให้ ต้องขอขอบคุณทุกคนมากๆๆครับที่ช่วยแนะนำ [emo03]

MILD_PLUS

แสดงว่าผมเดาถูก เพราะช่างที่ประกอบเครื่องส่วนมากจะไม่ได้ใส่ใจเรื่องตรงนี้ เพราะต้องประกอบเครื่องให้เร็ว+ทำเวลา เดี๋ยวเถ้าแก่ว่าทำงานช้า เราต้องเน้นๆเอาเองว่า ต่อให้ด้วยเพราะเราจะเอา HDD มาใส่เพื่อใช้งานครับ [emo04]

pin_g

Quote from: MILD_PLUS on 26 October 2011, 15:04:59
แสดงว่าผมเดาถูก เพราะช่างที่ประกอบเครื่องส่วนมากจะไม่ได้ใส่ใจเรื่องตรงนี้ เพราะต้องประกอบเครื่องให้เร็ว+ทำเวลา เดี๋ยวเถ้าแก่ว่าทำงานช้า เราต้องเน้นๆเอาเองว่า ต่อให้ด้วยเพราะเราจะเอา HDD มาใส่เพื่อใช้งานครับ [emo04]

ถูกอย่างที่พี่ว่าละครับ  [emo08] [emo08]

Go Up