# Notification.
Notification

Author Topic: รบกวนอีกทีครับ ผมใช้notebook ผมสั่งปิดคอมแล้ว พอซัก1ชั่วโมง คอมมันก็เปิดเองครับ  (Read 10435 times)

0 Members and 1 Guest are viewing this topic.

Offline starlond

  • VPC Member.
  • **
  • Posts: 50
    • View Profile
    • Email
ผมที่ตั้งกะทู้ว่า ปิดคอมไม่ได้นะครับ ผมรบกวนอีกครั้งครับ เมื่อผมสัง tune off computerแล้ว คอมพิวเตอรืมันก็ดับ
นะครับ แต่พอเวลาผ่านไปซักประมาณ1ชั่วโมง คอมมัน เปิดเองโดยอัตโนมัติ นะครับ มันอยู่ในโหมด stand by ครับ
คือคอมมันปิดเครื่องไม่เถาวรครับ ผมสังเกตุได้จาก  เวลาผมเล่น net  สมมุติว่าผมเล่นไป2ชั่วโมงแล้วผมสั่ง
ปิดคอมพิวเตอร์ เวลาผ่านไปสัก5ชั่วโมง ผมมาเปิดคอมใหม่ เวลาที่ net มันจะเริ่มนับ1ไหม่ แต่คอมผม มันไม่ครับ
ผมเล่นnet 1ชั่วโมง ผมก็สั่งปิดคอม เวลาผ่านไป 5 ชั่วโมง ผมเปิด คอมขึ้นมา เวลาnetนั้นมันเป็น 5 ชั่วโมงครับ
มันไม่นับ1ไหม่นะครับ มันอยู่ในโหมด stand by ทั้งๆที่ผมสั่ง tune off คอมไปแล้ว ผมจะแก้ยังไงครับ
  กะทู้ที่ผมตั้งไปนั้น ผมทำตามหมดแล้วนะครับ แต่มันก็ยังไม่หายครับ  ช่วยท่านผู้รู้ช่วยแนะนำหน่อยครับ

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- ผมเองก็จำไม่ได้แล้วว่า เครื่องเป็นแบบไหน?

1. Notebook
2. CP
3. ใช้ OS อะไร
4. เครื่องซื้อมาใหม่ หรือซื้อมามือสองครับ




Offline starlond

  • VPC Member.
  • **
  • Posts: 50
    • View Profile
    • Email
MILD_PLUS   ผมใช้ notebook  IBM Thinkpad  Lenovo T60 ครับ
                       intel R Core(TM)2 CPU  [email protected]
                  1.99GHZ,1.99GB of RAM
                 microsoft window xp professional version 2002 service pack 3
                มือ1ครับ ผมใช้มา3ปีแล้วครับ

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
ไม่แน่ใจว่าท่านได้เข้าไปตั้งค่า Task Scheduler ของระบบวินโดวส์ไว้บ้างหรือเปล่าครับ ไม่งั้นก็ลองไล่จากตัวนี้ดูหน่อยก็ดี โดยเข้าไปปิดการทำงานของเซอร์วิสตัวนี้เอาไว้เลย (ปิดไปก็ไม่มีผลเสียต่อระบบโดยรวม)

โดยเข้าไปที่ Start -> Run -> พิมพ์ services.msc -> แล้ว enter 1 ครั้ง

ก็จะมีหน้าต่าง services เปิดขึ้นมา แล้วดับเบิ้ลคลิกหัวข้อ Task Scheduler ให้ตั้งค่าตามนี้

หัวข้อ Startup Type: เลือกเป็น Disabled
ส่วน Service status: เลือกเป็น Stop

แต่หากค่าตรงนี้ไม่สามารถเลือกได้ ก็คงต้องไล่จากสาเหตุอื่นๆ เช่น วินโดวส์มีปัญหา หรือฮาร์ดแวร์บางตัวในเครื่องเริ่มมีปัญหาแล้วครับ เช่น อาจจะเป็นปัญหาจาก PSU ในตัวเครื่องก็ได้  [emo04]

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
MILD_PLUS   ผมใช้ notebook  IBM Thinkpad  Lenovo T60 ครับ
                       intel R Core(TM)2 CPU  [email protected]
                  1.99GHZ,1.99GB of RAM
                 microsoft window xp professional version 2002 service pack 3
                มือ1ครับ ผมใช้มา3ปีแล้วครับ

* ใช้ Windows XP ให้เข้าไปที่ Control Panel เลือก Power Options แล้วปรับตามภาพครับ (แล้วเอาภาพตรงนั้นมาให้ดูด้วยครับ)

Offline fantasy ಠ-ಠ

  • ผู้รู้ ผู้ตื่น ผู้เบิกบาน
  • N/A
  • *****
  • Posts: 4491
  • เมื่อวานรู้ วันนี้ก็รู้ แต่... พรุ่งนี้ไม่รู้
    • ICQ Messenger - 2484607
    • View Profile
ไม่แน่ใจว่าไบออสของโน้ตบุ๊ค ได้ตั้งค่า Wake on Lan หรือเปล่า
เพราะถ้าตั้งเอาไว้ ไม่ว่าจะปิดเครื่องกี่ครั้ง เมื่อยังมีสัญญาณอินเทอร์เน็ต มันก็จะถูกเปิดขึ้นมาเองอยู่ตลอดเวลา
ลองเข้าเมนูไบออสในโน้ตบุ๊ค แล้วค้นหาดูว่าได้ตั้งค่า Wake on Lan หรือเปล่าน่ะครับ
หรือไม่ก็ ครั้งต่อไป ถ้าปิดโน้ตบุ๊คแล้ว ให้ดึงสายแลนออกด้วย จะได้ไม่มีปัญหาอีกน่ะท่าน

Offline starlond

  • VPC Member.
  • **
  • Posts: 50
    • View Profile
    • Email
ผมได้ตั้งค่าไบออสของโน้ตบุ๊ค  Wake on Lan  เป็นdisable แล้ว ปรากฏว่า คอมมันก็ยังเปิดอยู่ดีครับ ในเมื่อผมสั่งมันปิดไปแล้วครับ ผม ตั้งค่าไบออสของโน้ตบุ๊ค  Wake on Lan  เป็นdisable เมื่อวานแล้ว วันนี้คอมมันก็เปิดเองอีกแล้วครับ ปัญหานี้จะแก้ยังไงดีครับ ผมรู้สึกเครียดแล้วตอนนี้ ผมกลัวคอมผมผังครับ เพราะมันเปิดเองตลอด กลัวเครื่องจะทำงานหนักครับ กลัวคอมพังครับ  [emo17]

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
เป็นที่ปุ่มสวิทช์เปิดมันค้างหรือเปล่าครับ ลองแกะมันออกมาแล้วประกอบเข้าไปใหม่ดูครับ  [emo04]

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- ผมยังไม่เคยเจอเรื่องแบบนี้เลยเหมือนกันครับ

1. ทีผมถามไปครั้งแรกว่า ซื้อมามือ1 หรือมือ2 ก็เพื่อจะได้หาสาเหตุ ถ้าซื้อมามือ2 ก็เป็นไปได้ว่าเจ้าของเดิมได้ตั้งค่าเอาไว้ ถ้าเป็นมือ1 ก็ตัดประเด็นนี้ออกไปครับ

2. หากทำทุกวิธีแล้วยังไม่ดีขึ้น ผมแนะนำว่าลงวินโดวส์ใหม่เลย น่าจะแก้ปัญหาเรื่องนี้ได้นะครับ (หากไม่ใช่ปัญหาเรื่องการลัดวงจรภายในเครื่อง)

Offline fantasy ಠ-ಠ

  • ผู้รู้ ผู้ตื่น ผู้เบิกบาน
  • N/A
  • *****
  • Posts: 4491
  • เมื่อวานรู้ วันนี้ก็รู้ แต่... พรุ่งนี้ไม่รู้
    • ICQ Messenger - 2484607
    • View Profile
ลืมแนะนำไปอีกอย่างน่ะครับ
ได้ลองรีเซ็ตไบออส โดยกดที่ reset to default bios หรือประโยคอะไรประมาณนี้น่ะครับ
เพื่อให้ทุกค่าได้กลับไปเหมือนเดิม จากนั้นก็เซฟ แล้วบูตเครื่อง
แล้วก็กลับมาตั้งค่าต่าง ๆ ในไบออสใหม่ครับผม
อาการนี้น่าจะหาย
เพราะจริง ๆ แล้ว นอกจาก wake on lan แล้ว ก็ยังมี wake on usb, ps/2, key อะไรเหล่านี้อีก (แล้วแต่ไบออส)

หรือถ้าจะเป็นปัญหาอื่น ๆ ก็อาจจะเป็นที่...
- ปุ่มเปิดปิดมีปัญหา
- เมนบอร์ดมีปัญหาเกี่ยวกับชุดจ่ายไฟ
- มีจุดที่เกิดปัญหาช้อต ภายในตัวเครื่อง หรือเมนบอร์ด
- เกิดการช้อตกราวนด์ (เหมือนกับที่เวลาเรายืนบนพื้นปูน แล้วจับตัวเคส ทำให้โดนไฟดูด)
- และอื่น ๆ ฯลฯ (นึกไม่ออกล่ะครับ)

อีกวิธีการทดสอบ (หลังจากทำการรีเซ็ตไบออสแล้ว) ...
ลองเปิดเครื่องโดยใช้แบต ไม่ใช้หม้อแปลง (Adapter) นะครับ (เก็บหม้อแปลงไปได้เลย)
อาศัยไฟจากแบตที่ติดเครื่องมาโดยตรง แล้วบูตเครื่อง เปิดวินโดวส์ทิ้งไว้สักห้าถึงสิบนาที
หรือถ้าเป็นไปได้ ก็นั่งทำงานสักชั่วโมงนึง ตามปรกติ
จากนั้นก็ปิดเครื่อง แล้วดูว่า ยังเกิดอาการแบบนี้อีกหรือไม่
ถ้ายังเป็นอีก ก็คงต้องหาสาเหตุจากปัญหาดังที่กล่าวมาแล้ว
งานนี้อาจจะต้องเช็คในตัวเครื่องล่ะครับผม หรือหนทางสุดท้าย คงต้องส่งร้านซ่อม ให้แก้ปัญหานี้ล่ะ


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27