# Notification.
Notification

Author Topic: คอมติดๆดับๆ แล้วติดยาว แต่จอไม่ขึ้นครับ ..  (Read 10297 times)

0 Members and 1 Guest are viewing this topic.

Offline Monio

  • VPC Member
  • **
  • Posts: 29
    • View Profile
 [emo17]

คอมเครื่องนี้ซื้อมาเมื่อราวๆเดือนที่แล้ว ก็ยังไม่เก่าจนมันเสียมั้งครับ
เมื่อคืนวาน มีอาการคือ พอเปิดเครื่องขึ้นมา มันจะดับไปก่อนทีหนึ่ง
แล้วมันถึงจะติดขึ้นมาอีกครั้งหนึ่งครับ .. คราวนี้ไม่ดับแล้ว จะติดยาวเลยครับ

ติดเหมือนใช้งานได้ครับ เพราะลำโพงก็มีเสียง ตึ๊งตึ่ง เหมือนเข้า window ปกติ
แต่จอไม่ขึ้นครับ ขึ้นว่า no signal please check อะไรสักอย่าง นี่ล่ะครับ ..

 [emo12]

แต่ก็สามารถใช้เซนส์เพื่อสั่งมัน shut down ได้ (กดจาก คีย์บอร์ด) เครื่องมันก็ปิดไปปกติ ไม่มีปัญหา
ลองถอดแรมใส่ใหม่ ถอดการ์ดจอใส่ใหม่ ก็ไม่มีอะไรเกิดขึ้น จอก็ยังไม่ขึ้นเหมือนเดิม
ผมเลยคิดว่าเป็นที่การ์ดจอไม่แสดงผล (ลองเอาจอคอมเครื่องเก่าที่ยังใช้ได้ มาต่อแล้วครับ)

วันนี้ผมลองมาให้พี่ที่ทำงานดู ปรากฎว่ามีอาการอยู่พักหนึ่ง แล้วพอขยับๆ มันก็ใช้ได้ซะอย่างนั้น .. ปกติทุกอย่าง
ทั้งๆที่เมื่อวานลองทำนั่นนี่ตั้งหลายอย่าง ..

แบบนี้ผมควรเอาคอมไปเช็ครึเปล่า เพราะพี่เขาบอกว่าเป็นอาการปกติของคอมพิวเตอร์ ..
บางทีมันก็เป็น ทั้งที่ hardware ไม่มีปัญหาอะไรหรอก ..
หรือว่าพี่ๆในบอร์ดมีความเห็นอย่างไรบ้างครับ? ช่วยผมหน่อยนะครับ

เพราะไม่งั้นจะได้ยกไปที่ร้าน เย็นนี้ .. ยังมีประกันอยู่ครับ ..
แต่ผมอยากได้คอมไว้ใช้ในวันสุดสัปดาห์นี้ กลัวยกไปร้านแล้วมันจะให้รอ เอาวันอื่นครับ (ไปเย็นร้านมันจะปิด)

 [emo17]

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
อาการเหมือนเมนบอร์ดมีปัญหา  [emo12]
ลองทำความสะอาดอุปกรณ์ ถ้ามีฝุ่นก็ลองเป่าฝุ่น ดูสักรอบหนึ่งก่อนครับ
ถ้้ายังมีอาการอยู่และของยังอยู่ในประกัน แนะนำให้ยกไปร้านจะดีที่สุดครับ [emo04]

Offline Monio

  • VPC Member
  • **
  • Posts: 29
    • View Profile
ขอบคุณมากนะครับ เลยตัดสินใจไม่ไปร้านแล้ว
เอากลับมาบ้าน ปัดกวาดเช็ดถู ขัด(ด้วยยางลบ) .. เรียบร้อย กดปุ่ม เล่นได้เหมือนเดิมแล้วครับ ..

 [emo04]

ไว้มีปัญหาอีก หรือเป็นบ่อยๆ ค่อยส่งไปร้านดีกว่า
พอดีไม่ค่อยชอบพนักงานด้วย
 [emo06]

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- ผมขอเดานะครับ เพราะไม่ได้บอกสเปคเครื่องโดยรวมๆมา/ลง OS อะไรก็ไม่ได้บอก แต่เดาว่าเป็น XP นะครับ

1. เสียบสายสัญญาณของการ์ดจอ ไม่แน่น/เข็มพินงอ (D-SUB)
2. ตัว OS (วินโดวส์) มีปัญหาไม่เสถียร (ลงตัวที่โมฯมา)

ปล. ทั้งหมดคือการเดานะครับ

Offline Monio

  • VPC Member
  • **
  • Posts: 29
    • View Profile
อ่อ ครับ ผมไม่นึกว่าต้องบอกถึงขั้นสเป๊คคอม  [emo10]

Quote
CPU: CORE i5 2500 3.30 GHz. = 6,790
Mainboard: GIGABYTE GA-Z68X-UD3-B3 = 5,090
Ram: Kingston 4GB/1600 HyperX = 1,990
VGA: GIGABYTE GTX560 Ti 1024MB DDR5 = 8,590
HDD: WD Caviar Black 1TB = 2,750
ODD: LG 24X = 670
Case: Cooler Master Elite 310 = 1,090
PSU: CoolerMaster GX 650W (RS650-ACAAE3-EU) = 3,150
Monitor: Samsung S22A300B (21.5 นิ้ว) = 5,650

ส่วน Window คือ XP ครับ น่าจะโมมาเพราะเอามาจากคนรู้จักอีกทีนึง
แต่เคยลงตัวนี้หลายเครื่องแล้วไม่มีปัญหา (แต่คอมเครื่องนี้อาจจะมีปัญหาก็ได้)

ขอบคุณสำหรับคำตอบมากๆครับผม  [emo07]

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
อ่อ ครับ ผมไม่นึกว่าต้องบอกถึงขั้นสเป๊คคอม  [emo10]

Quote
CPU: CORE i5 2500 3.30 GHz. = 6,790
Mainboard: GIGABYTE GA-Z68X-UD3-B3 = 5,090
Ram: Kingston 4GB/1600 HyperX = 1,990
VGA: GIGABYTE GTX560 Ti 1024MB DDR5 = 8,590
HDD: WD Caviar Black 1TB = 2,750
ODD: LG 24X = 670
Case: Cooler Master Elite 310 = 1,090
PSU: CoolerMaster GX 650W (RS650-ACAAE3-EU) = 3,150
Monitor: Samsung S22A300B (21.5 นิ้ว) = 5,650

ส่วน Window คือ XP ครับ น่าจะโมมาเพราะเอามาจากคนรู้จักอีกทีนึง
แต่เคยลงตัวนี้หลายเครื่องแล้วไม่มีปัญหา (แต่คอมเครื่องนี้อาจจะมีปัญหาก็ได้)

ขอบคุณสำหรับคำตอบมากๆครับผม  [emo07]

- เรื่องการบอกสเปคจำเป็นมากครับ เพราะผมต้องดูว่ามีอุปกรณ์อะไรบ้าง ที่ทำงานขัดกัน แต่จากที่บอกมาแล้วสเปคดีมากครับ

- ถามว่า...ตอนเปิดเครื่องได้ยินเสียงของ BIOS ดังขึ้น 1 ครั้งหรือเปล่าครับ

Offline Monio

  • VPC Member
  • **
  • Posts: 29
    • View Profile
- เรื่องการบอกสเปคจำเป็นมากครับ เพราะผมต้องดูว่ามีอุปกรณ์อะไรบ้าง ที่ทำงานขัดกัน แต่จากที่บอกมาแล้วสเปคดีมากครับ

- ถามว่า...ตอนเปิดเครื่องได้ยินเสียงของ BIOS ดังขึ้น 1 ครั้งหรือเปล่าครับ

ครับผม ได้ยินเสียงตี๊ด 1 ครั้ง ตามปกติครับ ..
ตอนลองถอดแรมออก เครื่องก็ร้อง ฟ้องว่าไม่มีแรม (ดังติ๊ดๆๆ) ..

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- ผมอ่านอาการอย่างละเอียดแล้ว ข้อสันนิษฐานของผมในเบื้องต้นดังนี้นะครับ

คอมเครื่องนี้ซื้อมาเมื่อราวๆเดือนที่แล้ว ก็ยังไม่เก่าจนมันเสียมั้งครับ
เมื่อคืนวาน มีอาการคือ พอเปิดเครื่องขึ้นมา มันจะดับไปก่อนทีหนึ่ง
แล้วมันถึงจะติดขึ้นมาอีกครั้งหนึ่งครับ .. คราวนี้ไม่ดับแล้ว จะติดยาวเลยครับ

* อาจจะเป็นที่สวิตช์ เปิด-ปิด ที่เคส ไม่ค่อยดีก็ได้ เพราะสวิตช์พวกนี้จะเป็นแบบ กดเปิด กดอีกครั้ง ปิด (เด้งขึ้นลง) กดเอียง กดไม่จม ค้างไม่เด้งขึ้นมา และอีกสารพัดอย่างครับ

ติดเหมือนใช้งานได้ครับ เพราะลำโพงก็มีเสียง ตึ๊งตึ่ง เหมือนเข้า window ปกติ
แต่จอไม่ขึ้นครับ ขึ้นว่า no signal please check อะไรสักอย่าง นี่ล่ะครับ ..

* เป็นไปได้ว่า เสียบสายไฟ+สายสัญญาณไม่แน่น ภาพเลยไม่ขึ้นจอ ต้องลองขยับดู+ขันน็อตยึดให้แน่นครับ

* และสุดท้ายถอดทุกอย่างออกมาให้หมด แล้วประกอบกลับเข้าไปใหม่ (ถ้าเราประกอบเองเป็น) แต่ถ้าทำเองไม่เป็นก็คงต้องส่งช่างครับ

ปล. คงต้องให้ช่างเช็คอุปกรณ์ทุกอย่างให้ละเอียด ต้องอย่าลืมว่าของใหม่ๆก็เสียได้ ให้เน้นดูที่ สวิตช์เปิด-ปิด/เมนบอร์ด/หม้อไฟ/การ์ดจอครับ

Offline FreedomLife

  • VPC Member.
  • **
  • Posts: 84
    • View Profile
แย่แล้ว  [emo12] [emo13] ถ้าตอนเปิดเครื่องแล้วไม่มีเสียงของ BIOS ดัง แสดงว่าเมนบอร์ดมันผิดปกติหรอครับ และนี่ครับเมนบอร์ดผม Gigabyte PH67A-D3-B3 (พึ่งประกอบเครื่องใหม่เมื่ออาทิตย์ก่อนเองครับ) ตอนเปิดเครื่องมันไม่มีเสียงอะไรเลยครับ แต่ก็ใช้งานได้ตามปกดิ ส่วนเครื่องเก่าผมเป็นของ Asus รุ่น P5KPL-AM ตอนเปิดเครื่องจะมีเสียง "ตี๊ด" 1 ครั้ง ตอนแรกที่ใช้ผมก็ไม่ได้คิดอะไรว่าทำไมไม่มีเสียง"ตี๊ด" นึกว่ามันคนละยี่ห้อกัน มันอาจจะไม่เหมือนกันก็ได้ แบบนี้มันผิดปกติหรือเปล่าครับ

ปล.ถ้าผมเข้าใจอะไรผิดไปก็ช่วยแนะนำด้วยนะครับ ผมไม่รู้จริงๆ

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
แย่แล้ว  [emo12] [emo13] ถ้าตอนเปิดเครื่องแล้วไม่มีเสียงของ BIOS ดัง แสดงว่าเมนบอร์ดมันผิดปกติหรอครับ และนี่ครับเมนบอร์ดผม Gigabyte PH67A-D3-B3 (พึ่งประกอบเครื่องใหม่เมื่ออาทิตย์ก่อนเองครับ) ตอนเปิดเครื่องมันไม่มีเสียงอะไรเลยครับ แต่ก็ใช้งานได้ตามปกดิ ส่วนเครื่องเก่าผมเป็นของ Asus รุ่น P5KPL-AM ตอนเปิดเครื่องจะมีเสียง "ตี๊ด" 1 ครั้ง ตอนแรกที่ใช้ผมก็ไม่ได้คิดอะไรว่าทำไมไม่มีเสียง"ตี๊ด" นึกว่ามันคนละยี่ห้อกัน มันอาจจะไม่เหมือนกันก็ได้ แบบนี้มันผิดปกติหรือเปล่าครับ

ปล.ถ้าผมเข้าใจอะไรผิดไปก็ช่วยแนะนำด้วยนะครับ ผมไม่รู้จริงๆ

- อาจจะลืมต่อสายลำโพง ที่ตัวเคสก็ได้ครับ

Offline FreedomLife

  • VPC Member.
  • **
  • Posts: 84
    • View Profile
หรอครับ [emo08] เดี๋ยวกลับบ้านแล้วจะลองไปแงะดูครับ [emo01]
ขอบคุณมากๆนะครับ

Offline Monio

  • VPC Member
  • **
  • Posts: 29
    • View Profile
ขอบคุณมากๆครับ  [emo04] ..
ถ้าเป็นอะไรขึ้นมาอีก คงต้องส่งช่างอย่างเดียวครับ

เพราะผมถอดเป็นแต่แรม กับการ์ดจอ .. (ส่วนอื่นดูไม่เป็น)

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
หรอครับ [emo08] เดี๋ยวกลับบ้านแล้วจะลองไปแงะดูครับ [emo01]
ขอบคุณมากๆนะครับ

- เคสสมัยใหม่ที่ผมเห็น/ใช้อยู่ ลำโพงที่แถมมากับตัวเคส จะเป็นทรงกระบอก เส้นผ่าศูนย์กลางประมาณ 1ซม. (ดูภาพประกอบ)

- มีสายไฟสองเส้น +/- และที่เห็นดำๆเป็นแท่งๆ แบนๆนั้น ผมทำเองโดยใช้ยางหดสวมเข้าไป แล้วใช้ไฟแช็คลนให้หดตัวเพื่อความแข็งแรง จากนั้นก็จับเสียบเข้าที่เมนบอร์ดช่อง Audio เป็นอันใช้ได้แล้วครับ (ดูที่เข็มหมุดที่ผมนำมาเสียบ  เพื่อทดสอบว่าลำโพงเสียหรือไม่โดยใช้แอม์มิเตอร์จับดู)


Offline FreedomLife

  • VPC Member.
  • **
  • Posts: 84
    • View Profile
หรอครับ [emo08] เดี๋ยวกลับบ้านแล้วจะลองไปแงะดูครับ [emo01]
ขอบคุณมากๆนะครับ

- เคสสมัยใหม่ที่ผมเห็น/ใช้อยู่ ลำโพงที่แถมมากับตัวเคส จะเป็นทรงกระบอก เส้นผ่าศูนย์กลางประมาณ 1ซม. (ดูภาพประกอบ)

- มีสายไฟสองเส้น +/- และที่เห็นดำๆเป็นแท่งๆ แบนๆนั้น ผมทำเองโดยใช้ยางหดสวมเข้าไป แล้วใช้ไฟแช็คลนให้หดตัวเพื่อความแข็งแรง จากนั้นก็จับเสียบเข้าที่เมนบอร์ดช่อง Audio เป็นอันใช้ได้แล้วครับ (ดูที่เข็มหมุดที่ผมนำมาเสียบ  เพื่อทดสอบว่าลำโพงเสียหรือไม่โดยใช้แอม์มิเตอร์จับดู)




ขอบคุณมากครับ  [emo19] [emo19] [emo01]

Offline FreedomLife

  • VPC Member.
  • **
  • Posts: 84
    • View Profile
ผมหาลำโพงไม่เจอครับ [emo08] สงสัยมันจะอยู่ด้านในของเคส มันทึบมากครับมองแทบไม่เห็นอะไรเลย ปกติแล้วสายลำโพงมันเป็นสีอะไรหรอครับ ผมลองหาดูแล้ว [emo14]ไม่เห็นมีสายที่ว่างหรือยังไม่ได้ต่อเลยครับ 

เคสผมรุ่นนี้ครับ Aero Cool VS-4

ลิ้งค์รูปภาพและรายละเอียดครับ
http://www.computeandmore.com/productlist.php?id=1437


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27