Similar topics (3)

ลงwindows 7 proมีปัญหาครับ

Started by decade1234, 10 July 2011, 20:43:59

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

decade1234

เสร็จแล้วไม่เป็นหน้าแบบนี้ครับมันเป็นเส้นๆไม่รู้เป็นอะไร

MILD_PLUS

- เดาว่าแผ่นคงจะเสีย...โหลดมาจากที่ไหน?ครับ

- ถ้าจะให้ดีใช้กล้อง/และหรือกล้องจากโทรศัพท์มือถือก็ได้ ถ่ายภาพมาให้ดูหน่อยครับ [emo02]

microsoft

เครื่องที่เจออาการนี้ เป็น PC หรือ Notebook ครับ ขอรายละเอียดต่างๆของเครื่องเพิ่มเติมด้วย แล้วแผ่นวินโดวส์ที่ใช้งาน ท่านโหลด, ซื้อ หรือยืมเพื่อนมา  [emo04]

decade1234

พอโหลดเสร็จก็เป็นแบบนี้

decade1234

แล้วก็เป็นแบบนี้ เป็นทั้ง2แผ่นทั้งwindows7 home , PRO เป็นแผ่นที่โหลดมาครับ แค่เอามาลงโน้ตบุ๊คแล้วครับแต่อันนี้จะนำมาลงPC

MILD_PLUS

- ผมยังไม่เคยเจอแบบนี้นะ..แต่เมื่อดูอีกภาพ Starting Windows แสดงว่าลงผ่าน (หรือลงไม่ผ่านครับ) แต่การแสดงภาพเป็นเส้นๆ เครื่อง PC ที่จะลง สเปคเป็นอย่างไรครับ?

decade1234

Quote from: MILD_PLUS on 11 July 2011, 16:07:52
- ผมยังไม่เคยเจอแบบนี้นะ..แต่เมื่อดูอีกภาพ Starting Windows แสดงว่าลงผ่าน (หรือลงไม่ผ่านครับ) แต่การแสดงภาพเป็นเส้นๆ เครื่อง PC ที่จะลง สเปคเป็นอย่างไรครับ?

ใส่แผ่นโหลดไฟล์เสร็จมันก็ขึ้นหน้า starting เลยครับ
AMD Athlon IIX4-640
GIGABYTE GA-770T-D3L
PCIe 5670/1GB (ICEQ,D3,HDMI)
SATA-II 1TB Dcom 32MB

MILD_PLUS

- ก็ไม่น่าจะมีปัญหาอะไร [emo12]

1. สรุปแล้วลงผ่านหรือไม่? หรือมาถามปัญหาเรื่องการแสดงภาพเท่านั้น? (ผมถามไว้หลายคำถาม แต่ตอบเพียงคำถามเดียว)

2. ให้ดูที่ PSU (หม้อไฟ) ด้วย อาจจะเป็นปัญหาก็ได้ หากใช้หม้อไฟที่ติดเคสมานานแล้วนะครับ (ระหว่างเครื่องกำลังลงระบบ จะใช้พลังงานมากอยู่สักหน่อย) เป็นข้อสันนิษฐานครับ

MILD_PLUS

- ผมว่าคงจะมีอะไรผิดปกติแล้วครับ....ได้ทำขั้นตอนตามนี้หรือเปล่าครับ

1. ใส่แผ่นเข้าเครื่อง
2. จากนั้นกดสั่งให้เครื่องรีสตาร์ท
3. ระหว่างที่เครื่องกำลังบู๊ตอยู่ เราได้กดปุ่ม Del ย้ำๆ เพื่อเข้า Bios แล้วเลือกให้บู๊ตจากแผ่นหรือเปล่าครับ

decade1234

Quote from: MILD_PLUS on 11 July 2011, 21:41:19
- ผมว่าคงจะมีอะไรผิดปกติแล้วครับ....ได้ทำขั้นตอนตามนี้หรือเปล่าครับ

1. ใส่แผ่นเข้าเครื่อง
2. จากนั้นกดสั่งให้เครื่องรีสตาร์ท
3. ระหว่างที่เครื่องกำลังบู๊ตอยู่ เราได้กดปุ่ม Del ย้ำๆ เพื่อเข้า Bios แล้วเลือกให้บู๊ตจากแผ่นหรือเปล่าครับ


ทำครับตามนี้เลยผมก็ไม่เข้าใจ
แต่ลงxpกับลงได้

microsoft

ถ้าลงโน้ตบุคผ่าน แต่ลง PC แล้วขึ้นเส้นๆ แสดงว่าตัวการ์ดจอหรือแรมอาจจะมีปัญหา แต่คิดว่าน่าจะเป็นสาเหตุที่การ์ดจอมากกว่าครับ ถ้าเป็นไปได้อยากให้ถอดการ์ดจอออกมาทำความสะอาดบริเวณพัดลม และหน้าคอนแทคสำหรับเสียบลงสล็อตการ์ดดูหน่อย โดยใช้ยางลบดินสอขัดที่ขาเสียบของการ์ดจอให้สะอาดครับ รวมทั้งถ้ามีแปลงขนนุ่มๆสะอาดๆ ก็ให้ปัดที่สล็อตเสียบการ์ดจอบนเมนบอร์ดด้วย  [emo04]

Aiyara2497

ผมก็เคยประสพกับปัญหานี้ครับค้นหาสาเหตุอยู่เป็นนานสองนาน ผลสุดท้ายเอาการ์ดจอออกมาขัดด้วย
ยางลบหมึก พิลิแกน ใส่เข้าไปใหม่หมดปัญหาครับ ลองดูนะครับอาจจะไม่ใช่ก็ได้สัญนิฐานเอาไว้ก่อน
ไม่เสียหายอะไร  [emo08]

microsoft

Quote from: Aiyara2497 on 12 July 2011, 16:55:38
ผมก็เคยประสพกับปัญหานี้ครับค้นหาสาเหตุอยู่เป็นนานสองนาน ผลสุดท้ายเอาการ์ดจอออกมาขัดด้วย
ยางลบหมึก พิลิแกน ใส่เข้าไปใหม่หมดปัญหาครับ ลองดูนะครับอาจจะไม่ใช่ก็ได้สัญนิฐานเอาไว้ก่อน
ไม่เสียหายอะไร  [emo08]


ขอบคุณมากครับท่าน  [emo01] [emo01]

Go Up