# Notification.
Notification

Author Topic: Need Help!!! ASUS P8P67 PRO ค้างหน้า Logo นานมาก  (Read 5433 times)

0 Members and 1 Guest are viewing this topic.

Offline fermacro

  • VPC Member
  • **
  • Posts: 37
    • MSN Messenger - p-a-n-d-a-z-a@hotmail.com
    • View Profile
    • Email
เปิดมาค้างหน้า Logo Asus 3นาทีกว่า ถึงจะ Post ผ่าน

เข้า Windows ก็ใช้ได้ปกติ

ลอง เคลีย Cmos ดูแล้วก็เหมือนเดิม

ปวดใจมากมาย ช่วยหน่อยครับ

Spec ก็

i7 2600K
P8P67 PRO B.3
GTX580
Corsair GS800W
G.Skill 1600 4*4 8GB
HDD WD Blue 500
       WD Green 500

(คงไม่ต้องถึงขั้น Flash Bios หรอกนะ =  =)

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- มันเอาออกได้นะครับ ตอนบู๊ตเครื่องไม่ให้มันรันขึ้นมา ต้องเข้า BIOS ที่แทบ Boot ตรงหัวข้อที่บอกว่า Full Screen Logo ให้ปรับเป็น Disabled ลองทำดูก่อนนะครับ

Offline fermacro

  • VPC Member
  • **
  • Posts: 37
    • MSN Messenger - p-a-n-d-a-z-a@hotmail.com
    • View Profile
    • Email
ลองปิด Full Screen Logo ดูแล้วครับ

ก็ช้าเหมือนเดิม กลายเป็นจอดำ นานมากกว่าจะ post ผ่าน

(จับเวลาได้ 3.33 นาที)

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- ถ้าเป็นอย่างนั้น...เครื่องต้องมีอะไรผิดปกติแล้วครับ  [emo12]

- เท่าที่ผมดูสเปคเครื่อง ก็แรงดีครับ...แต่ผมตั้งข้อสังเกตตรงที่แรมครับ ลองหาแรมบัส 1333 (ยืมเพื่อนๆ) มาทดสอบดู โดยการใส่เพียงแรมบัส 1333 เท่านั้น แล้วใช้งาน+ดูอาการว่าเป็นอย่างไรครับ

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
อีกวิธี ลองถอดอุปกรณ์ต่างๆ ออกมาทีละอุปกรณ์ ไล่ตั้งแต่ แรม , Drive CD-DVD , HDD เมื่อถอดตัวหนึ่งตัวใดออกมา ก็ลองบู๊ทเครื่องจับเวลาดูครับ

ที่มันค้างนานอาจจะเกิดจากที่มัน detect เจออุปกรณ์ตัวใดตัวหนึ่งมีปัญหา ทำให้ค้างนานอยู่ตรงนั้นก็เป็นได้

หรืออีกสาเหตุหนึ่ง อาจจะมาจากสาย SATA หรือสายไฟ สายใดสายหนึ่งหลวมหรือไม่แน่น ลองขยับดูใหม่ด้วยก็ดีครับ  [emo02]

Offline fermacro

  • VPC Member
  • **
  • Posts: 37
    • MSN Messenger - p-a-n-d-a-z-a@hotmail.com
    • View Profile
    • Email
สรุปเจอไอตัวร้ายแล้วครับ

Driver DVD LGx24 นั่งเอง 

พอถอดสาย sata ออก boot อย่างไวเลย

คิดว่ามันคงเสียเลยไปรบกวนการ post ของไบออส

ส่งเคลมๆ T_T

______________________

ขอบคุณทุกท่าที่ให้คำแนะนำครับ


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27