# Notification.
Notification

Author Topic: ช่วยทีครับ เครืองขึ้น F1 ตลอด  (Read 4378 times)

0 Members and 1 Guest are viewing this topic.

Offline viewmaxza

  • VPC Member
  • **
  • Posts: 31
    • View Profile
    • Email
คือ เครื่องขึ้น F1 เวลาเปิดเครื่องทุกครั้งเพราะอะไรครับ ก่อนที่จะเป็น คือผมได้ Defrafmenter แล้วไฟกระตุกเครื่องเลยดับ แล้วเปิดมาก็ขึ้น F1 ตลอดเลย มีวิธีแก้ยังไงครับ ท่านผู้รู้ช่่วยบอกที่ครับ
ขอขอบคุณทุกๆท่านล้วงหน้าครับ [emo17]

Offline ans58670

  • Webmaster
  • *****
  • Posts: 2040
    • View Profile
- คล้ายกับถ่าน BIOS บน Motherboard ใกล้จะหมด ลองเปลี่ยนถ่านดูก่อนครับ [emo02]

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
เครื่องนี้ใช้งานนานหรือยังครับ ถ้าเปลี่ยนถ่านแล้วอาการดังกล่าวยังไม่หาย ก็ต้องลองเช็คที่เมนบอร์ดด้วยครับ  [emo04]

Offline viewmaxza

  • VPC Member
  • **
  • Posts: 31
    • View Profile
    • Email
ผมซื้อถ่านมาเปลี่ยนแล้วครับ และ ก็ลองสลับถ่านแล้วครับ ก็ยังเป็นอยู่ เครืองนี้ซ้อมาปแระมาณ 2 ปีครับ
เมนท์บอร์ด ASUS P5GC-TVM SE/S
และมันบอกว่า

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
ลองถอดฮาร์ดดิสต์ 1 ลูกออก และไดรฟ์ DVD ทั้ง 2 ออกด้วยครับ แล้วลองเปิดเครื่องดูใหม่ ถ้าไม่เป็นแล้วก็ลองเข้าไปในไบออส หาหัวข้อที่เกี่ยวกับ F1 แล้วสั่ง Disabled ไว้ แล้วเสียบอุปกรณ์ต่างๆเข้าตำแหน่งเดิม สังเกตอาการ

แต่ถ้าทำขั้นตอน Disabled ในไบออสแล้วยังไม่หาย ก็อาจจะเป็นปัญหาที่เมนบอร์ดก็ได้ครับ หากบอร์ดรุ่นนี้ยังไม่ถึง 3 ปี ยังอยู่ในประกันให้ส่งบอร์ดเคลมเปลี่ยนตัวใหม่กับทางศูนย์ดีกว่า

Offline oou

  • VPC Member
  • ***
  • Posts: 261
    • View Profile
    • Email
ท่าน viewmaxza ลองสลับสายฮาร์ตดิสก์ลูกที่1 กับลูกที่2 ดูนะครับ (ถ้าอยู่ในสายแพร์เดียวกัน)
แล้วลองเปิดเครื่องดูใหม่นะครับ ถ้ายังเป็นเหมือนเดิมก็ลองสลับสายที่เสียบฮาร์ตดิสก์กับสายที่
เสียบดีวีดีดูอีกครั้งนะครับ แล้วเปิดเครื่องขึ้นมาใหม่ดูว่าจะได้ผลหรือไม่  [emo01]

Offline viewmaxza

  • VPC Member
  • **
  • Posts: 31
    • View Profile
    • Email
ขอบคุณครับ เดียวจะลองทำดู ได้ไม่ได้ยังไงเดียว แจ้งอีกทีครับ ขอบคุณสำหรับทุกความเห็นครับ [emo03]

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- สาเหตุนี้อาจเกิดจากที่ขั้วแบตฯ (รังถ่าน) มันสกปรกก็ได้นะครับ (เกิดคราบ Oxide) ผมใช้วิธีเอากระดาษทรายน้ำ ชนิดละเอียดที่สุด ขัดที่ขั้วลบซึ่งอยู่ตรงกลาง และรอบๆ คือขั้วบวก ประมาณ 4-5 รอบ แล้วก็เช็ดซ้ำด้วย แอลกอฮอล ที่เราใช้ล้างแผล จนสะอาด แล้วรอจนแอลกอฮอลระเหย แล้วใส่แบตฯกลับเข้าไป จากนั้นก็เปิดเครื่องเพื่อตั้ง เวลา/ว.ด.ป. ให้กับเครื่อง 1 รอบ พอเสร็จแล้วก็ลองชัตดาวน์เครื่อง แล้วก็ดึงปลั๊กไฟออก ทิ้งไว้ 5-10นาที แล้วลองมาเปิดเครื่องดูใหม่ว่าเป็นอย่างไรบ้างครับ

Offline viewmaxza

  • VPC Member
  • **
  • Posts: 31
    • View Profile
    • Email
ได้แล้วครับ เข้าไปตั้ง disable f1 หายครับ แต่ยังโชว์ภาพแปปนึ่ง แล้วก็บูทเครื่องรับ ขอบคุนครับ

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
ดีใจด้วยนะครับ ที่ใช้งานได้ตามปกติเสียที  [emo02]


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27