แนะนำด้วยครับ ซื้อบอร์ดไหม่มาติดตั้งแต่เปิดไม่ติด

Started by ~Jason_Bourne~, 07 May 2011, 19:22:27

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

~Jason_Bourne~

เพิ่งซื้อบอร์ดไหม่มาครับ Asrock G31M-GS R2.0 มาประกอบ ต่อสายไฟเสร็จกลับเปิดไม่ขึ้น แรมก็ไหม่นะครับ ตอนนี้ยกบอร์ดลอยก็ยังไม่ออก สั้งเกตุมันมีจัมเปอร์ 3 ช่องไม่รู้ว่าเกี่ยวไหมท่านไดเคยประกอบหรือผ่านตากับบอร์ดตัวนี้โปรดแนะนำกระผมด้วยครับ [emo19]

MILD_PLUS

Quote from: ~Jason_Bourne~ on 07 May 2011, 19:22:27
เพิ่งซื้อบอร์ดไหม่มาครับ Asrock G31M-GS R2.0 มาประกอบ ต่อสายไฟเสร็จกลับเปิดไม่ขึ้น แรมก็ไหม่นะครับ ตอนนี้ยกบอร์ดลอยก็ยังไม่ออก สั้งเกตุมันมีจัมเปอร์ 3 ช่องไม่รู้ว่าเกี่ยวไหมท่านไดเคยประกอบหรือผ่านตากับบอร์ดตัวนี้โปรดแนะนำกระผมด้วยครับ [emo19]


- เปลียนเมนบอร์ดใหม่ ไม่ใช่เมนบอร์ดรุ่นเดิมใช่ไหมครับ... ถ้าใช่...ต้องลง OS ใหม่อย่างเดียวครับ [emo12]

ans58670

1. ถ้าเป็น Windows Vista หรือ Se7en
   + เข้าไปใน C:\Windows\System32\sysprep แล้วเปิด Command Prompt ในนี้พิมพ์คำสั่ง
      sysprep /generalize /oobe /shutdown
   + เมื่อทำงานเสร็จแล้ว (ไม่เกิน 2 นาที) เครื่องจะปิดโดยอัตโนมัติ
   + เปลี่ยน Motherboard เสร็จแล้วเปิดเครื่องขึ้น
   + เครื่องจะทำการ Setup เหมือนตอนลง Windows ใหม่ๆ มันถามอะไรก็ตอบๆไปเถอะ แล้วมันน่าจะ Restart เองสัก 1 รอบแล้วก็จะใช้ได้ปกติ

2. ถ้าเป็น Windows XP
   + ให้หาแผ่นติดตั้งมาแล้วเปิดเข้าไปที่  \SUPPORT\TOOLS\ แล้วหา .cab ที่ชื่อ DEPLOY
   + แตกออกมาเป็น Folder ชื่อ Deploy แล้วเอา Folder นี้ไปไว้ใน System32
   + เปิด Command Prompt แล้วเข้าไปใน C:\Windows\System32\Deploy แล้วพิมพ์คำสั่ง
      sysprep /generalize /oobe /shutdown
   + เมื่อทำงานเสร็จแล้ว (ไม่เกิน 2 นาที) เครื่องจะปิดโดยอัตโนมัติ
   + เปลี่ยน Motherboard เสร็จแล้วเปิดเครื่องขึ้น
   + เครื่องจะทำการ Setup เหมือนตอนลง Windows ใหม่ๆ มันถามอะไรก็ตอบๆไปเถอะ แล้วมันน่าจะ Restart เองสัก 1 รอบแล้วก็จะใช้ได้ปกติ

- หากใช้ Unattend เป็นจะไม่ต้องคอยตอบคำถามในตอนตั้งค่าต่างๆของ Windows [emo02]

~Jason_Bourne~

ขอบพระคุณครับแต่ที่ผมหมายถึงคือหน้าจอมันไม่ติดเลย แฮะๆไม่รู้ว่าผมเสียบสายอะไรผิดพลาดรึเปล่าสายฮาต์ดิสก็ไม่ได้ต่อ ลองต่อแต่บอร์ดอย่างเดียว ก็ไม่ขึ้นงานนี้ผมคงทำพังแน่แล้ว แง [emo15] ขอบพระคุณทุกท่านครับ

panama

เสีำยบพวกสายสัญญาณถูกหมดทุกเส้นไหมครับ ( เคยเป็นเหมือนกันครับ ) ลองไล่ตามคู่มือเมนบอร์ดดูว่าถูกหมดไหม

ans58670

- ดูคู่มือ

- เช็คสายต่างๆ

- เปิด Monitor ด้วย อย่าลืม (เคยเป็นเอง ลืมเปิด Monitor นั่งโง่อยู่ตั้งนาน) [emo02]

~Jason_Bourne~

ขอบพระคุณทุกท่านครับ ตอนนี้เปลื่อน cpu ไหม่เปิดติดเรียบร้อยละครับ แต่แปลกใจว่าทำไม cpu ถึงเสีย มีปัญหาอีกอย่างครับบอร์ดรุ่นนี้ Asrock G31m-Gs มันมีช่อง สาย IDE แค่ช่องเดียว harddisk กับCDrom ก็เป็น IDE ใช้สายเดียวบ้างครั้งก็ไม่ติดเห็นแต่harddiskบ้างไม่เห็นCDromบ้าง  หรือว่าต้องซื้อCDROM เป็น sata ดีครับ [emo19]

ans58670

- น่าจะเป็นที่สายแพ แต่ถ้าทำได้เปลี่ยนเป็น SATA จะดีกว่าไหม? ส่วน Slave เก็บไว้สำรองเผื่อได้ Hard Disk IDE แบบฟรีๆมาอีก 1 ลูก (คงไม่แนะให้ซื้อหรอก)

- เพราะตัวเองวันก่อนซื้อ Hard Disk มาใหม่เป็น SATA ก็ยังถ่ายระบบลง Hard Disk ใหม่ ส่วนเจ้า IDE เอาไว้สำรองและเก็บข้อมูล [emo02]

Go Up