คอมมีปัญหาไม่ทราบว่าเป็นที่อะไรค่ะ

Started by nuertt, 10 April 2011, 19:22:07

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

nuertt

ปัญหาคือเวลาจะเปิดคอมพิวเตอร์ต้องใช้เวลาประมาณครึ่งชั่วโมง กว่าที่หน้าจอจะติดค่ะ (ตอนที่หน้าจอไม่ติดก็ได้ยินเสียงคอมพิวเตอร์ run ได้ปกติค่ะ) พอติดก็จะเข้าหน้า bios ให้เซตค่าทุกครั้งค่ะ

แต่้ถ้า shutdown เครื่องไว้ แล้วไม่ปิดปลั๊กไฟ และไม่ปิดหน้าจอ พอกดเปิดใช้งานครั้งต่อไปก็จะติดปกติค่ะ ไม่ต้องรอนานค่ะ

แบบนี้เป็นที่ mainboard หรือเปล่าค่ะ  (เป็น mainboard มือสอง ใช้งานมาสามสี่ปีแล้วค่ะ)

ถ้าใ่ช่ จะได้ขออนุมัติซื้อคอมใหม่ไปเลยค่ะ (เพราะ m/b เป็นรุ่นเก่า ยังใช้กับ Harddisk รุ่นเก่าอยู่เลยค่ะ)

ขอบคุณมากค่ะ

MILD_PLUS

- ในเบื้องต้นขอเดาว่า ถ่านของ BIOS หมดแล้วครับ ให้ไปซื้อมาเปลี่ยนใหม่แล้วลองใช้งานดูก่อนครับ

nuertt

ขอโทษด้วยค่ะที่แจ้งอาการไม่หมด

ก่อนหน้าที่จะมีอาการแบบนี้ มีปัญหาคือต้อง set  BIOS ทุกครั้งที่เปิดใช้งาน(เข้าใจว่าเป็นที่ถ่าน ฺBIOS ก็เลยไปซื้อถ่านมาเปลี่ยนนใหม่ค่ะ)
แต่ว่าพอเปลี่ยนแล้ว อาการก็ยังไม่หายค่ะ คือต้องเซต ฺBIOS ทุกครั้งที่เปิดเครื่องค่ะ
ก็เลยใช้มาเรื่อยๆ
จนตอนนี้อาการหนักกว่าเดิมคือต้องรอนานกว่า monitor จะติดค่ะ

ไม่แน่ใจว่าซื้อถ่านมาผิดหรือเปล่าค่ะ ถ่าน BIOS ที่ซื้อนี่ ต้องระบุเฉพาะอะไรหรือเปล่าค่ะ


nuertt

แล้วก็บางครั้งเวลาใช้งานไปสักพัก ก็ขึ้นหน้าจอฟ้า แจ้งเหมือนกับว่าเรา install new hardware อะไรใหม่ลงไป ทั้งๆที่ไม่ได้ติดตั้่งอะไรเพิ่มเลยค่ะ

MILD_PLUS

- ถ่านของ BIOS คือรุ่น CR2032 ครับ

- ที่บอกว่าเปิดเครื่องแล้วระบบจะเข้า BIOS ต้องปรับตั้งใหม่ตลอด ระบบให้ปรับตั้งอะไรครับ เช่นให้กด F1 หรือ F2 อะไรแบบนี้ แล้วระบบแจ้งว่าอะไรหรือครับ?

nuertt

ขอบคุณค่ะ จะลองเปิดดูก่อนค่ะว่าที่ใส่อยู่ตอนนี้เป็นรุ่นที่บอกมาหรือเปล่าค่ะ

ส่วนเรื่อง BIOS ไม่ต้ืองกดอะไรเลยค่ะ เค้าจะเข้ามาที่หน้าจอ BOIS แล้วก็หยุดตรงหน้าที่เป็นคำว่า CPU  ก็จะต้องคอยกดเลือกเป็น  1.8 GHz  แล้วก็ต้องเซต Sound on board ให้เป็น Disable  นอกนั้นไม่ได้เซตหรือทำอะไรเพิ่มค่ะ

MILD_PLUS

- ผมยังไม่เคยเจอแบบนี้ครับ ถ้าเป็นไปได้ใช้กล้องถ่ายรูป ถ่ายหน้าจอขณะเกิดเหตุมาให้ดูหน่อยก็จะดี จะได้ช่วยๆ กันดูหลายๆ ตา และ หลายความคิดครับ [emo01]

top_takachi

ผมลองขอเดาครับว่า

1.อาจจะเป็นที่คาปาซิสเตอร์
2.เมนบอร์ดไม่จำค่า  อาจจะลองเคลียร์ CMOS แล้วอัพเดทไบออสเวอร์ชั่นใหม่
3.เมนบอร์ดมีปัญหา (อาจจะได้ซื้อใหม่)


ว่าแต่ใช้เมนบอร์ดรุ่นไหนอยู่ครับ

MILD_PLUS

Quote from: top_takachi on 10 April 2011, 20:17:33
ผมลองขอเดาครับว่า

1.อาจจะเป็นที่คาปาซิสเตอร์
2.เมนบอร์ดไม่จำค่า  อาจจะลองเคลียร์ CMOS แล้วอัพเดทไบออสเวอร์ชั่นใหม่
3.เมนบอร์ดมีปัญหา (อาจจะได้ซื้อใหม่)


ว่าแต่ใช้เมนบอร์ดรุ่นไหนอยู่ครับ


- เป็นไปได้ทั้งหมดครับ...

1. ตัว C (Capacitor) อาจจะบวม
2. รังใส่ถ่าน BIOS เกิดคราบ OXIDE (ขึ้นขี้เกลือ) หน้าสัมผัสไม่แนบ
3. ซื้อถ่านมาผิดรุ่น....

nuertt

ถ่ายรูปถ่าน กับ รุ่น M/B มาให้แล้วค่ะ แต่จะเอาขึ้นให้ดู ยังไงค่ะ

nuertt

ถ่านของ BIOS เขียนว่า CR2032 ค่ะ แต่ดูไม่เป็นว่ารังใส่ถ่านมีปัญหาหรือไม่ค่ะ

เมนบอร์ดที่ใช้เป็นมือสองค่ะ เขียนว่า P4S533MX ค่ะ

ถ้าต้องเปลี่ยน m/b ใหม่จริงๆ ก็ต้องรบกวนปรึกษาเพิ่มค่ะว่า จะมีอุปกรณ์อะไรพอใช้ได้บ้าง หรือต้องเปลี่ยนใหม่หมดเลย เพราะว่าเครื่องที่ใ้ช้อยู่ตอนนี้เป็นเครื่องรุ่นเก่าอยู่ค่ะ

top_takachi

ตามนี้เลยก็ได้ครับ  หรือจะฝากรูปกับเว็บอื่นก็ได้ครับ เข้า google แล้วพิมพ์ว่า"ฝากรูป"ครับ

MILD_PLUS

- เรื่องการแนบภาพมาโพสที่นี่ครับ > http://www.varietypc.net/webboard/index.php?topic=503.0

+++ ส่วนเรื่องอื่นๆ คงต้องคุยกันยาวครับ และจากที่ดูรุ่นของเมนบอร์ดแล้ว คงต้องทิ้งทั้งหมด หรือประกอบเครื่องใหม่ ส่วนเครื่องเก่าก็ส่งซ่อมเมนบอร์ดเอาได้ ถ้าเมนบอร์ดเสีย และเก็บเอาไว้เป็นเครื่องสำรอง ใช้พิมพ์งานครับ +++



MILD_PLUS

- ผมขอใช้คำว่า โ..ค..ต..ร เก่าเลย (ยังทนใช้อยูได้) ก็แล้วกันนะครับ (ถ้าเสีย+ต้องการใช้+เสียดายของ ต้องซ้อมอย่างเดียวครับ) ของใหม่ไม่มีขายแล้วครับ

รายละเอียดที่นี่ครับ > http://www.superwarehouse.com/ASUS_P4S533-MX_microATX_Pentium_4_Motherboard/P4S533-MX/ps/239915

Go Up