# Notification.
Notification

Author Topic: Re: ติดตั้ง Windows 7 64 bit sp1 รอบสองแล้วเจอกับปัญหา driver Realtex Lan ครับ  (Read 5810 times)

0 Members and 1 Guest are viewing this topic.

Offline Bactez

  • VPC Member.
  • **
  • Posts: 94
    • View Profile
อยากสอบถามท่าน microsoft ครับ ผมได้ติดตั้ง 7 sp1 64 bit แทนตัวเก่าที่ท่านได้ให้มาครับ ใช้ไปได้ดีครับ Driver Lan ไม่มีปัญหาครับ สมบูรณ์ทุกประการ และผมก็ได้ทดลองโปรแกรมและได้ลงใหม่อีกรอบ ปรากฎว่าเป็นดังรูปครับ ผมได้ทดลองลง XP ก็เป็นเหมือนกันดังรูปครับ ผมได้เพิ่มแรมและไปที่ร้านเขาปรับไบออสให้ใหม่ครับ ตอนนี้ ผมได้ทดลอง ปรับไบออสเป็น default จากโรงงานแล้ว เผื่อว่าจะแก้ไขได้แต่ไม่สามารถมองเห็นไดรเวอร์แลนได้ครับ ขอคำแนะนำท่าน microsoft หน่อยครับน่าจะเกี่ยวกับไบออสหรือเปล่าครับ เพราะผมเคยเอาไปให้ท่านแก้ให้ครั้งหนึ่งแล้วทำได้ ครับ

Offline Noi noi

  • VPC Member
  • ****
  • Posts: 1162
  • รู้สึกพอใจในสิ่งที่ตนเองมี
    • View Profile
ใช้แผ่นวินโดว์สแผ่นเดิมที่ท่าน microsoft เคยลงให้หรือเปล่าครับ  หรือลองวิธีคลิกที่เครื่องหมายตกใจสีเหลือง แล้วคลิก Updete Driver
เสร็จแล้วเลือกให้หาไดร์ฟเวอร์จากในแผ่นไดร์ฟเวอร์เอง  ลองดูก่อนครับ อาจได้หรือไม่ได้ ยังไงรอท่านต่อไปมาช่วยนะครับ [emo01]

Offline Bactez

  • VPC Member.
  • **
  • Posts: 94
    • View Profile

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
เมนบอร์ดในเครื่องของท่านเป็นรุ่นอะไรนะครับ และลองเข้าไปดูในไบออสว่ามีหัวข้อ Lan on Board โผล่ขึ้นมาด้วยหรือเปล่า

ถ้าไม่มี คงต้องลองแฟลชไบออสใหม่ หรือถ้าแฟลชไบออสแล้วยังไม่โชว์หัวข้อ Lan ขึ้นมา หรือลงไดร์เวอร์จากแผ่นที่แถมมากับเมนบอร์ดไม่ได้ ไม่ว่าจะลองกับ windows xp หรือ 7 ก็แล้ว อาจเป็นไปได้ว่าพอร์ต Lan on Board เริ่มมีปัญหาแล้วน่ะครับ  [emo04]  [emo05]
การให้ที่ยิ่งใหญ่ คือ... การให้ต่อไป.... ไม่สิ้นสุด

Offline Bactez

  • VPC Member.
  • **
  • Posts: 94
    • View Profile
เมนบอร์ดเป็น asus P7H55-M ไบออสได้แฟลชไป็นรุ่นล่าสุดตามรูปครับ ส่วนหัวข้อ lan on board ในไบออสทุกแท็บไม่มีครับ มีแต่ realtex lan-->enabled ถ้าต้องปรับในหน้าไบออสได้ผมต้องปรับหัวข้อไหนครับ

Offline Bactez

  • VPC Member.
  • **
  • Posts: 94
    • View Profile
พบสาเหตุของปัญหาแล้วครับหลังจากนำไปให้ร้านที่ผมซื้อมาดูให้ครับ เกิดจากไดร๊ ดีวีดีของผมเองที่มีปัญหาเพราะเมื่อผมเบิร์นไฟล์อิมเมจ ของวินโดว์ 7 64 bit ลงแผ่นด้วยดีวีดีที่เสื่อมแล้วนำไปติดตั้งมันทำให้วินโดว์ของผมไม่สมบูรณ์ครับ ตอนแรกทางร้านจะทดลองนำแผ่นของเขาใส่เข้าไปมันไม่อ่านซึ่งผมเองก็นึกขึ้นมาได้ว่ามันเคยเกิดปัญหานี้ขึ้นมาตอนที่ผมจะเอาแผ่นที่ท่าน microsoft เคยให้มาติดตั้งมันค้างเฉยเลย ตอนนี้ผมก็เลยเปลี่ยนเรียบร้อยแล้ว ซื้อยี่ห้อที่แพงสุด อิอิ เบิร์นใหม่อีกรอบแล้วติดตั้ง เสร็จแล้วลงไดร๊เวอร์ Lan realtex อีกรอบ ผ่านฉลุุยครับ

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
เย้ ดีใจด้วยนะครับท่าน ทีแรกก็คิดว่าแลนออนบอร์ดจะเสียซะแล้ว ถ้าส่งบอร์ดเคลมอาจจะเสียเวลานานเลย  [emo01]  [emo04]
การให้ที่ยิ่งใหญ่ คือ... การให้ต่อไป.... ไม่สิ้นสุด


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27