# Notification.
Notification

Author Topic: เครื่อง แฮงค์ เป็นบางครั้งคะ *** Hardware Malfunction  (Read 10389 times)

0 Members and 1 Guest are viewing this topic.

Offline nottpoo

  • VPC Member
  • **
  • Posts: 15
    • View Profile
    • Email
สอบถามคะ  ใช้  Windows  7  untimate
  คือว่าใช้  Laptop   Lenovo  T61  แต่ว่ามันมีปัญหาการใช้งานนิดหน่อยคะ
ใช้ ๆ ไป เครื่องจะ  แฮงค์ เป็นบางครั้งคะ   
อาการ
   เครื่องจะขึ้น จอสีฟ้า 
แล้วมีข้อความขึ้นว่า 
Quote
*** Hardware Malfunction
call your Hardware vender for support
NMI : Parity Check / Memory Parity Error
*** the Systems has halted

ก็เลยคิดว่า น่าจะเป้นที่แรม หรือป่าว เพราะเอา Ram  คนละตัวมาใส่อยู่ เลยว่าจะซื้อ  Ram  ใหม่
ถ้าซื้อ  Ram  ใหม่ ใช่เป็นการแก้ปัญหาที่ถูกต้องหรือป่าคะ

Offline ans58670

  • Webmaster
  • *****
  • Posts: 2040
    • View Profile
ขอ Spec ของ Notebook หน่อยนะครับ เดี๋ยวจะมีคนมาตอบให้

Offline nottpoo

  • VPC Member
  • **
  • Posts: 15
    • View Profile
    • Email

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
คุณ nottpoo ได้เปลี่ยนแรมด้วยตัวเองหรือเปล่าครับ แล้วถ้าเปลี่ยนเอง ในขณะที่เปลี่ยน อยากให้ลองสำรวจดูว่าในช่องสล็อตเสียบแรมมีฝุ่นไหม ถ้ามีคราบฝุ่น อยากให้ลองเอาแปรงมาปัดฝุ่นออกเสียหน่อย

รวมทั้งที่บริเวณหน้าสัมผัส(ขา)ของแรมด้วย

ถ้าเป็นไปได้อยากได้ข้อมูลของแรมทั้ง 2 ตัวด้วยครับ ว่าเป็นยี่ห้ออะไร รุ่นอะไร ลองใช้ CPU-Z ช่วยเช็คดูให้ก็ได้



โดยเช็คที่ Slot #1 และ 2 ด้วย  [emo04]
การให้ที่ยิ่งใหญ่ คือ... การให้ต่อไป.... ไม่สิ้นสุด

Offline nottpoo

  • VPC Member
  • **
  • Posts: 15
    • View Profile
    • Email
ข้อมูล  slot  ไม่ขึ้นเลยคะ  นี่เป็นข้อมูล  Ram  คะ   ใครรู้ช่วยหน่อย
เซ็งอะคะ ทำงานๆ อยู่ ถ้าลืมเชฟงานอะงานหายไปเลยนะ  ส่วนเรื่องถอดออกมาปัดฝุ่น เคยทำแล้ว แต่อาการก็ไม่หายไปอะคะ

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- ดูจากชื่อรุ่นแล้ว คงจะเป็น Lenovo ThinkPad T61 รุ่นนี้อายุประมาณ 3-4 ปี

- Intel Core 2 Duo T7300 (2.0 GHz, Bus 800 MHz, L2 4 MB) ประมาณนี้

- 1 GB DDR2/667 ประมาณนี้

- Nvidia Quadro NVS 140M (128 + 232 MB Turbocache) ประมาณนี้

สรุปคือ ผมเดาว่าเป็นที่แรมครับ ให้ใช้เฉพาะแรมเดิมของเครื่องดู หากยังเป็นอีก ให้เอาแรมตัวใหม่มาใส่ดูครับ หรือซื้อใหม่ (1x2 = 2GB) DDR2/667 ราคา 720x2 = 1,440บาทครับ (แรม 1GB สำหรับเครื่องนี้น้อยไปครับ)
พิมพ์ และใช้ ภาษาไทยให้ถูกต้อง มันยากมากหรืออย่างไรครับ!!!???

ก็ในเมื่อเราเป็นคนไทย หรือท่านไม่ใช่คนไทยครับ???

ยกตัวอย่างของคำที่ไม่ควรใช้ เช่น..อ่ะครับ/อะคับ/อ่ะค่ะ/อะค่ะ เพราะคำเหล่านี้ เป็นภาษาพูดของคน ลิ้นไก่สั้น/ชาวต่างชาติ ที่หัดพูดภาษาไทยครับ ฯลฯ...

Offline nottpoo

  • VPC Member
  • **
  • Posts: 15
    • View Profile
    • Email
แรมตัวนี้ก็มา กะเครื่องนะคะ  ไม่เคยเปลี่ยนเลย
(ไม่แน่ใจว่าเป็นที่แรมตัวเดิมของเครื่องป่าว เพราะได้รับมาจาก บอส อีกที)
แรมที่ใช้อยู่  2 แผ่น ๆละ  2   GB   ทั้งหมด  4  GB  แต่มองเห็นแค่  3  เพราะใช้  windows  7 คะ

มันเป็นอาการที่กวนใจมากๆๆ คะ   อยากให้มันหายไปสักที
ถ้าซื้อแรมใหม่ มันจะหายมั้ยละคะ

Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
- บอกไม้ได้ว่าจะหายหรือเปล่า เพราะเราต้องไล่ไปตามอาการ ให้ถอดสลับแรมใช้ทีละตัว ใช้งานดูให้ได้ 1 วันทำงาน และเปลี่ยนแรมใหม่อีกตัว ใช้ให้ได้ 1 วันทำงานเหมือนกัน เพราะอาจจะมีตัวใดตัวหนึ่งมีปัญหาเรื่องความเข้ากันครับ

ปล. ผมนึกในใจอยู่แล้วว่า ผู้ที่ใช้ Notebook รุ่นนี้ คงไม่ได้ซื้อเองแน่ๆ เพราะเป็นรุ่นของมืออาชีพ ใช้ทำงานพวก 3DMax, MaYa, Pro/Engineer, SolidWork เป็นต้น จึงไม่เหมาะกับหน่มสาววัยรุ่น เพราะเล่นเกมไม่ดีครับ

ปล.2 กรุณาปรับปรุงเรื่องภาษาอีกสักนิดนะครับ เปล่า ไม่ใช่ > ป่าว นะครับ
พิมพ์ และใช้ ภาษาไทยให้ถูกต้อง มันยากมากหรืออย่างไรครับ!!!???

ก็ในเมื่อเราเป็นคนไทย หรือท่านไม่ใช่คนไทยครับ???

ยกตัวอย่างของคำที่ไม่ควรใช้ เช่น..อ่ะครับ/อะคับ/อ่ะค่ะ/อะค่ะ เพราะคำเหล่านี้ เป็นภาษาพูดของคน ลิ้นไก่สั้น/ชาวต่างชาติ ที่หัดพูดภาษาไทยครับ ฯลฯ...

Offline ans58670

  • Webmaster
  • *****
  • Posts: 2040
    • View Profile
ทำไมเห็น RAM แค่ 3GB น่าจะเป็น 3.5GB นี่นา... [emo15]

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
แรมตัวนี้ก็มา กะเครื่องนะคะ  ไม่เคยเปลี่ยนเลย
(ไม่แน่ใจว่าเป็นที่แรมตัวเดิมของเครื่องป่าว เพราะได้รับมาจาก บอส อีกที)
แรมที่ใช้อยู่  2 แผ่น ๆละ  2   GB   ทั้งหมด  4  GB  แต่มองเห็นแค่  3  เพราะใช้  windows  7 คะ

มันเป็นอาการที่กวนใจมากๆๆ คะ   อยากให้มันหายไปสักที
ถ้าซื้อแรมใหม่ มันจะหายมั้ยละคะ

อีกกรณี ตัวโน้ตบุคอาจจะไม่รู้จักแรมในเครื่องก็ได้ ถึงได้ไม่ยอมโชว์รุ่น/ยี่ห้อขึ้นมา รวมทั้ง ที่ว่าเครื่องมองเห็นแรมได้แค่ 3GB ก็เป็นเรื่องปกติของ windows 7 (32-Bit) น่ะครับ แต่บางเครื่องก็เจอได้ถึง 3.5GB

ไม่งั้นก็ต้องให้ Everest หรือ Aida64 ช่วยเช็คดูให้อีกแรง (แต่ตัวโปรแกรมจะเป็นแชร์แวร์ ถ้าจะให้เป็นเวอร์ชั่นเต็มต้องใช้คีย์)



แต่ก็คงจะต้องลองถอดแรมออกสัก 1 ตัว แล้วทดสอบการใช้งาน ถ้าไม่มีอาการ ก็ถอดเอาอีกตัวมาสลับเสียบดูอีกครับ (เหมือนอย่างที่ท่าน MILD_PLUS แนะนำไว้)  [emo27]
การให้ที่ยิ่งใหญ่ คือ... การให้ต่อไป.... ไม่สิ้นสุด

Offline ans58670

  • Webmaster
  • *****
  • Posts: 2040
    • View Profile
มันแต่คิดเพลิน...กดผิดปุ่ม เลยต้องมาต่อ

- ขอแนะนำว่าถ้าเป็น nVidia แล้วละก็ให้ update drivers ของ nVidia ดูเสียก่อนว่าหายไหม เพราะ error ฟ้องว่ามาจาก memory แต่มันไม่ได้บอกว่าเป็น memory ของอะไร อย่าลืมว่า Graphic Card ก็มี memory ที่สำคุญ Boss คงไม่ค่อยได้ update drivers นักหรอก นอกจากนี้...จะได้ไม่ต้องถอดออกมาให้ปวดหัวด้วย [emo02]

Offline ans58670

  • Webmaster
  • *****
  • Posts: 2040
    • View Profile
ใช้ Windows 7 ถ้าเช่นนั้นตอน Boot จะมีหน้าจอดำๆให้เลือก OS แล้วข้างล่างจะมี "Memory Diagnostic" หน้านี้คือ Load Manager (หรือเปล่าหว่า??) ให้กดปุ่ม [Tab] แล้วมันจะเด้งลงมาข้างล่าง ก็ใช้เครื่องมือนี้ลองตรวจสอบ RAM ก็ได้

(มากระปริบกระปรอยอย่างไรก็ไม่รู้แฮะเรา นึกได้ที่ละนิดละหน่อย) [emo17]

Offline nottpoo

  • VPC Member
  • **
  • Posts: 15
    • View Profile
    • Email
Quote
ปล. ผมนึกในใจอยู่แล้วว่า ผู้ที่ใช้ Notebook รุ่นนี้ คงไม่ได้ซื้อเองแน่ๆ เพราะเป็นรุ่นของมืออาชีพ ใช้ทำงานพวก 3DMax, MaYa, Pro/Engineer, SolidWork เป็นต้น จึงไม่เหมาะกับหน่มสาววัยรุ่น เพราะเล่นเกมไม่ดีครับ
ที่จริง ก็ไม่ได้เป็นหนุ่มสาว สักเท่าไหร่แล้วนะคะ อายุก็เลขสามแล้วคะ  ขอแนะนำตัวก่อนนะคะ (แนะนำตอนนี้คงไม่สายนะคะ) ชื่อปู คะ เป็นเว็บโปรแกรมเมอร์ &  เว็บมาสเตอร์ และก็ทำหน้าที่เป้น  ไอที  ของบริษัทคะ  แต่เครื่องที่มีปัญหานี้คือ เครื่องของปูเองที่ใช้ทำงานอยู่  ถึงแม้ว่า Notebook ปูจะไม่ได้ ใช้ทำงานพวก 3DMax, MaYa, Pro/Engineer, SolidWork แต่มันก็ทำงานน้อง ๆ โปรแกรมข้างบนเลยนะคะ  
 
เรื่องภาษาก็โทษทีคะ พอดีติดพิมพ์กับเพื่อนทาง  MSN  ก็เลยติดคำแบบนี้มา โทษทีคะ ซึ่งปูก็ไม่ชอบเหมือนกันพวกที่ใช้ภาษาไม่ถูกต้อง

Quote
ก็เป็นเรื่องปกติของ windows 7 (32-Bit) น่ะครับ แต่บางเครื่องก็เจอได้ถึง 3.5GB
อันนี้พอรู้มาบ้างก่อนลง Windows  7 (32-Bit) แล้วละคะ

Quote
- บอกไม้ได้ว่าจะหายหรือเปล่า เพราะเราต้องไล่ไปตามอาการ ให้ถอดสลับแรมใช้ทีละตัว ใช้งานดูให้ได้ 1 วันทำงาน และเปลี่ยนแรมใหม่อีกตัว ใช้ให้ได้ 1 วันทำงานเหมือนกัน เพราะอาจจะมีตัวใดตัวหนึ่งมีปัญหาเรื่องความเข้ากันครับ
ถ้าถอดทีละตัวทำงานก็หนักใจอยู่เหมือนกันคะ เพราะโปรแกรมใช้งานก็น้องๆ  พวก  maya  อย่างที่บอกแต่วิธีนี้เคยเทสแล้วคะ แต่รับที่เครื่องทำงานช้าไม่ไหว เพราะถอดแรมออก 1 หนึ่งตัว และถ้าถอดออกมาแล้วมันไม่เจออาการละคะ เพราะว่ามันไม่ได้เป็นบ่อยนักคะ ประมาณ  1 เดือน ค่อยเจอ หรือ 2-3   เดือนเจอที

แต่แบบที่ให้ อัพเดทไดร์เวอร์ที่น่าโอนะคะ

Quote
ใช้ Windows 7 ถ้าเช่นนั้นตอน Boot จะมีหน้าจอดำๆให้เลือก OS แล้วข้างล่างจะมี "Memory Diagnostic" หน้านี้คือ Load Manager (หรือเปล่าหว่า??) ให้กดปุ่ม [Tab] แล้วมันจะเด้งลงมาข้างล่าง ก็ใช้เครื่องมือนี้ลองตรวจสอบ RAM ก็ได้
เอ่....อันนี้ตรงไหนหนอ ไม่เคยสังเกตุสักที

อาการที่ว่าเนี้ย มันไม่ได้เป็นบ่อยมากนักหรอกนะคะ  ประมาณว่านานๆ มันจะเป็นสักที บางครั้งเดือนหนึ่งค่อยเจอ
หรือ สองอาทิตย์ค่อยเจอ  แต่ถ้าเจอแล้วเราลืมเชฟงาน หมดกัน ต้องทำใหม่ T_T

แนะนำมาได้นะคะ  จะลองมันหมดทุกวิธีเลยคะ

อ้ออีกอย่างเคยส่งไปที่  IBM  แล้วนะคะ ทาง IBM  เค้าบอกว่าจะต้องเปลี่ยน Mainboard แต่มาคิดดูแล้วถ้าเปลี่ยน
Mainboard  ซื้อเครื่องใหม่ดีกว่ามั้ย และปรึกษาบอสเค้าบอกว่า ไม่น่าเป็นที่ Mainboard (เพราะปูก็ไม่เชื่อ)

เพราะทุกอย่างมันใช้งานได้ปกติ ยกเว้นปัญหาที่ว่านี้แหละ


Offline nottpoo

  • VPC Member
  • **
  • Posts: 15
    • View Profile
    • Email
ตอนนี้อีพเดทไดร์เวอร์ แบบที่คุณ ans58670  บอกไปแล้วคะ
และกำลังจะถอดสลับแรม กับเพื่อนดู แล้วใช้โปรแกรมเชค ว่ามันจะเจอ SPD  ของแรมมั้ย

และใช้  Aida64  เชคดูแล้วคะ ก็ยังไม่เจอ  SPD  ของแรมคะ
ขอเทสแรมเพื่อนก่อน แล้วจะกลับมารายงานคะ

Offline nottpoo

  • VPC Member
  • **
  • Posts: 15
    • View Profile
    • Email
คิดว่า น่าจะเจอปัญหาแล้วละคะ คิดว่าน่าจะเป็นที่  Mainboard แบบที่  IBM  บอกมั้ง  ????? ไม่แน่ใจ
เพราะว่า ถอดแรมเพื่อนมาใส่  ก็ไม่เจอข้อมูล  SPD  
แต่พอเอาแรมของปูไปใส่เครื่องเพื่อน  แล้วใช้  CPU-Z  เชคดู ปรากฏว่าเจอข้อมูล  SPD  ทั้ง 2 โปรแกรมคะ

ขอบคุณทุกๆท่านมากๆ คะ  ถ้าเป้นที่  Mainboard  ก็ปล่อยทิ้งไว้ก่อน คงไม่คุ้มที่จะเปลี่ยน  borad
ถ้าเปลี่ยนซื้อใหม่ดีกว่า เพราะมันยังใช้งานได้ คอยเชฟงานบ่อย ๆ  เอาเนอะ


แรมของปูไปใส่เครื่องเพื่อน  แล้วใช้  CPU-Z  เชคดู


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27