Similar topics (1)

ถามเกี่ยวกับการ clone ที่โหลดจากทีมงานครับ

Started by adc_pc, 10 December 2010, 14:53:37

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

adc_pc

เคยโหลดมานานแล้วครับ version 10 นะครับตัว OS+SW ผมเปลี่ยน HDD เป็น SATA

มี 2 partition
partition 1 = OS XP มันมีปัญหาผมเลยถอดมา format NTSF กับเครื่องอีกเครื่อง
ส่วน partition 2 เก็บข้อมูลไมได้ฟอร์แมทนะครับ

ทำตามขั้นตอนที่เขียนสอนไว้จดถึงตอนเลือก drive ที่จะติดตั้งมันบอกหา disk ไม่เจอ

ตอนที่บูตเครื่องก็มองเห็น HDD นะครับ แต่ตอน browse เพื่อหา HDD มันไม่เห็นอ่ะครับ ไม่ทราบว่าเกี่ยวกับที่ เป็น SATA หรือเปล่าครับ

หรือผมต้อง format ทั้งลูกครับ

ขอบคุณครับ

microsoft

ขอรายละเอียดสเปคเครื่องของท่านด้วยครับเช่น เมนบอร์ดยี่ห้อและรุ่น, ฮาร์ดดิสต์ที่ใช้ยี่ห้อและรุ่นด้วยครับ  [emo02]

MILD_PLUS

- ไม่ได้อธิบายรายละเอียดว่า..จะ Clone จากอะไร? ให้เดาคงจะเป็นการ Clone จากแผ่นที่ไปก็อบปี้มาจากเครื่องอื่น แบบนี้คงจะไม่ได้ แต่หากการ Clone ทำจากไฟล์ Image ที่เราทำเก็นไว้ในไดร์ฟ D: แบบนี้ทำได้แน่นอนครับ (ต้องเป็นไฟล์ Image ที่เราทำจากเครื่องของเราเท่านั้น) ยกเว้นจะได้ไฟล์ที่ทำไว้สำหรับ Clone All Chip แบบนี้อาจจะพอมีลุ้นว่าทำได้ครับ

ans58670

Quote from: adc_pc on 10 December 2010, 14:53:37
เคยโหลดมานานแล้วครับ version 10 นะครับตัว OS+SW ผมเปลี่ยน HDD เป็น SATA

1. version 10 ของอะไรครับ? [emo15]

Quote from: adc_pc on 10 December 2010, 14:53:37
ทำตามขั้นตอนที่เขียนสอนไว้จดถึงตอนเลือก drive ที่จะติดตั้งมันบอกหา disk ไม่เจอ

ตอนที่บูตเครื่องก็มองเห็น HDD นะครับ แต่ตอน browse เพื่อหา HDD มันไม่เห็นอ่ะครับ ไม่ทราบว่าเกี่ยวกับที่ เป็น SATA หรือเปล่าครับ

2. ใช้ Program อะไรใน "version 10" ในการ backup และ clone อยู่ครับ? [emo15]

Go Up

แหล่งรวมความรู้ Computer Articles