WINDOWS7เสียงไม่ดี

Started by kerid, 22 July 2010, 20:53:05

previous topic - next topic

0 Members and 1 Guest are viewing this topic.

Go Down

kerid

คือผมใช้วินโดว์7 ultimate ตอนที่ลงไม่ได้ลงไดร้เวอร์อะไรเพิ่ม ใช้งานได้ปกติดี
แต่รู้สึกเสียงไม่ค่อยดี เสียงลำโพงมันแตก เสียงไม่เพราะ เสียงมันแปลกๆ  (ก่อนหน้าใช้ xp ก็ปกติ
ใช้VIA HD)ไม่รู้จะปรับแต่งอย่างไรครับ
http://img33.imageshack.us/i/44157933.png/][IMG]http://img33.imageshack.us/img33/7948/44157933.th.png[/img][/URL]

Uploaded with [URL=http://imageshack.us]ImageShack.us[/URL]
http://img822.imageshack.us/img822/3497/87073438.png

khonpuhai

ท่านต้องไปหาไดรเวอร์มาลงเพิ่มแล้วละครับ เพราะของผมก้อเคยเป็นเลยต้องลงไดร์เวอร์เพิ่ม [emo01] [emo01]

kerid

ผมลองอัพเดทไดร้เวอร์แล้ว มันก็บอกว่าตัวนี้ล่าสุด ไม่ทราบว่าต้องลงตัวใหนเพิ่มครับ

khonpuhai

ลองหา Realtek HD Audio มาลองดูใหมครับ  ผมก็ไม่รู้น่ะครับเพราะของผมก่อนหน้าเคยเป็นครับ แล้วผมเอา Realtek HD Audio
มาลงใช้ใด้ดีเลยละครับ  หรือไม่ท่านก็หา VIA HD ที่ว่าท่านใช้ก่อนหน้ามาลองดูครับ ถ้าไม่ใด้ยังไงก็รอท่านต่อไปครับ

oou

ท่านใช้เป็น PC หรือ NB ถ้าเป็นโนตบุีค บอกยี่ห้อและรุ่นมาด้วยครับ ถ้าเป็น PC ต้องดูที่มาสเตอร์บอร์ด
ยี่ห้ออะไรรุ่นไหน เพื่อจะได้ช่วยหาไดร์เวอร์เสียงมาลงให้ครับ หรือถ้าท่านมีแผ่นไดร์เวอร์เสียงก็ลองลงดูนะครับ

kerid

ก่อนหน้าผมก็ลองอย่างที่คุณKHONPHUTAI แล้วโดย UNISTALL DRIVER ตัวเก่า แล้วก็ลงREALTEK แล้วมันไม่ได้ครับ พอรีบูตมันก็กลับไปเป็นไดร้เวอร์ตัวเดิมครับ

kerid

pc ครับ  spec ของบอร์ดครับ ECS Model G31T-M7 Chipset INTEL P35/G33/G31

microsoft

ลองดาวน์โหลดไดร์เวอร์เสียงในเว็บ ECS ไปติดตั้งดูใหม่ก่อนนะครับ ไดร์เวอร์ตัวเดิมน่าจะมีปัญหา

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?CategoryID=1&TypeID=32&DetailID=897&DetailName=Feature&MenuID=16&LanID=0

[emo04]  [emo02]

oou

แล้วท่านมีแผ่นไดร์เวอร์ของมาสเตอร์บอร์ดหรือเปล่าครับ ถ้ามีก็ลองลงดู VIA High Definition Audio Driver

กำลังจะส่งลิงค์ไปพอดีท่าน microsoft ส่งไปให้แล้ว

kerid

ขอบคุณทุกท่านที่ช่วยครับ [emo19]

microsoft

ตอนนี้ท่านแก้ไขได้หรือยังน่ะครับ

kerid

น่าจะได้แล้วนะครับ มันดึกแล้วเลยยังไม่ได้ลองเสียงน่ะครับ

Go Up