# Notification.
Notification

Author Topic: คอมพิวเตอร์ผม มีปัญหาครับ มันไม่มีเสียง  (Read 2733 times)

0 Members and 1 Guest are viewing this topic.

Offline meen36544

  • VPC Member
  • *
  • Posts: 10
    • MSN Messenger - suriya_meen_11@hotmail.com
    • View Profile
คือผมเอาไปลงวินโดว์ใหม่ที่ร้านมาครับ

พอกลับมาบ้านเปิดดูเสียบทุกอย่างปลั๊ก ลำโพง ด้วย

แต่กลับ ไม่มีเสียงซะงั้น ลงไดร์ ใหม่ก็ลองแล้ว ไมไ่ด้ซักที

คือลงไดร์ แต่เสียงไม่มี

ช่วยทีนะ ครับ

ปล. ต้องการข้อมูลเพิ่ม บอกนะ ครับ









Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
คือผมเอาไปลงวินโดว์ใหม่ที่ร้านมาอ่ะครับ

พอกลับมาบ้านเปิดดูเสียบทุกอย่างปลั๊ก ลำโพง ด้วย

แต่กลับ ไม่มีเสียงซะงั้น ลงไดร์ ใหม่ก้อลองแล้ว ไมไ่ด้ซักที

คืนลงไดร์ แต่เสียงไม่มี

ช่วยทีนะ ครับ

ปล. ต้องการข้อมูลเพิ่ม บอกนะ ครับ










เครื่องนี้เก่ามากแล้ว แนะนำให้ยกกลับไปที่ร้านเดิมครับ เพราะเขาต้องแก้ไขให้เรา เพราะตอนลง OS ช่างคงไม่ได้ใช้หูฟังต่อเพื่อทดสอบเสียง+กับลงไดร์ฟเวอร์ไม่ตรงรุ่นครับ

ปล. ปรับปรุงเรื่องข้อความ/ภาษาไทยอีกสักนิดนะครับ (นะ ก็) ใช้สองคำนี้แทน (อ่ะ ก้อ)

Offline oou

  • VPC Member
  • ***
  • Posts: 261
    • View Profile
    • Email
ก่อนไปให้ที่ร้านลงใหม่ลองดาวน์โหลดไดร์เวอร์ตัวนี้ไปลองดูก่อนก็ได้ครับ เผื่อจะได้  [emo01]

ที่นี่  http://www.nodevice.com/driver/SiS645DX/get26304.html

Offline meen36544

  • VPC Member
  • *
  • Posts: 10
    • MSN Messenger - suriya_meen_11@hotmail.com
    • View Profile
เเก้ภาษาไทยให้แล้ว นะ ครับ

มีทางเลือกอื่นไหม ครับ ที่ไม่ต้องยกไปร้าน อ่  ผมไปมาหลายรอบแล้ว นะ  [emo19] [emo19] [emo19]


Offline MILD_PLUS

  • Webmaster
  • *****
  • Posts: 6966
  • สมุทรปราการ/10270
    • View Profile
ผมดูจากภาพแล้ว ไม่มีการแจ้ง Error เลย ผมจะสันนิษฐานดังนี้นะครับ

+ตัว OS อาจจะเป็นตัวที่โมฯ มา คือมีไดร์ฟเวอร์ให้แล้ว แต่ไม่ตรงรุ่น เลยทำให้ไม่มีเสียง (ต้องลบออกก่อน ถ้าไม่ลบจะลงไม่ได้) แล้วไปเอาตัวของเราที่แถมมากับเมนบอร์ด หรือหาโหลดให้ตรงรุ่น/ยี่ห้อของเมนบอร์ดมาลง

+หรือเป็นที่การ์ดเสียงของเมนบอร์ดเสีย (ต้องมีการ์ดเสียงแยกมาลองใช้ดู)

+หรือเป็นที่สายลำโพง/สายหูฟัง ขาดใน (ลองเปลี่ยนตัวใหม่มาลอง)

ปล. จะเห็นว่าเราต้องแก้ไปทีละขั้นตอน และขั้นตอนบางอย่างเราก็ทำไม่ได้ เพราะไม่มีของให้ลองด้วยครับ

Offline Hunter

  • Global Moderator
  • *****
  • Posts: 256
    • View Profile
เหมือนจะไม่เห็น Sound Card เลยครับ
ถ้าเป็น Sound Onboard ให้ลองเข้าไปใน Bios แล้วเช็คดูว่า
Sound Onboard Enable อยู่หรือไม่ครับ
หรือไม่ก็ Load Default Bios เลยก็ได้ครับ


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27