# Notification.
Notification

Author Topic: ช่วยด้วยครับ ปัญหาเดิมๆของผมเกี่ยวกับ Windows7 กลับมาอีกแ้ล้ว  (Read 14853 times)

0 Members and 1 Guest are viewing this topic.

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
ผมเคยมีปัญหาเกี่ยวกับ Windows 7 Professional ในการใช้เวบ search ต่างๆ ทั้ง google , bing และอื่นๆ เวลาใส่ข้อความที่จะค้นหาและ enter ปุ๊บ มันจะขึ้นคำว่า Internet Explorer has stopped working เป็นทั้ง IE และ Firefox เมื่อขึ้นแบบนี้แล้วใช้งานโปรแกรมต่อไปไม่ได้เลย ต้องปิดโปรแกรมอย่างเดียว ทีแรกเข้าใจว่าเกิดจาก แอนตี้ไวรัสที่ชื่อ Bitdefender Internet Security 2010 ผมก็เอามันออกแล้วลงแอนตี้ไวรัสตัวใหม่ ก็ใช้งานได้ตามปกติ แต่มาเมื่อวานปัญหาเดิมๆก็กลับมาอีกแล้ว เลยงงหล่ะทีนี้ว่ามันเกิดจากอะไรอีก เลยฝากใครที่รู้ลองช่วยค้นคว้าและหาทางแก้ไขให้หน่อยครับ และนี่คือ ลิ้งค์กระทู้เก่าของผมครับ
http://www.varietypc.net/webboard/index.php?topic=1313.15

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
ลองลบ Google Toolbar ออก แล้วใช้วิธีเรียก url ตามปกติดีกว่าครับ

และอีกวิธี ลองแก้ไขตามนี้ดูด้วยครับ อาจจะเกี่ยวข้องกับ Windows Explorer has stopped responding

http://www.sevenforums.com/browsers-mail/25301-internet-explorer-has-stopped-responding.html#post287035
การให้ที่ยิ่งใหญ่ คือ... การให้ต่อไป.... ไม่สิ้นสุด

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
ลองลบ Google Toolbar ออก แล้วใช้วิธีเรียก url ตามปกติดีกว่าครับ

และอีกวิธี ลองแก้ไขตามนี้ดูด้วยครับ อาจจะเกี่ยวข้องกับ Windows Explorer has stopped responding

http://www.sevenforums.com/browsers-mail/25301-internet-explorer-has-stopped-responding.html#post287035

ขอบคุณครับท่าน microsoft เดี๋ยวเย็นนี้จะลองเอาวิธีที่แนะนำกลับไปใช้ดูครับ เพราะตอนี้ยังอยู่ที่ทำงานครับ ได้ผลยังไงจะเข้ามารายงานให้ทราบครับ

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
ลองลบ Google Toolbar ออก แล้วใช้วิธีเรียก url ตามปกติดีกว่าครับ

และอีกวิธี ลองแก้ไขตามนี้ดูด้วยครับ อาจจะเกี่ยวข้องกับ Windows Explorer has stopped responding

http://www.sevenforums.com/browsers-mail/25301-internet-explorer-has-stopped-responding.html#post287035

ขอบคุณครับท่าน microsoft เดี๋ยวเย็นนี้จะลองเอาวิธีที่แนะนำกลับไปใช้ดูครับ เพราะตอนี้ยังอยู่ที่ทำงานครับ ได้ผลยังไงจะเข้ามารายงานให้ทราบครับ
กลับมารายงานผลครับ ปรากฎว่าพอเปิดเครื่องแล้วลองเข้ากูเกิ้ลดู ปัญหาที่บอกกลับไม่เกิดซะอย่างนั้น แต่ก็ลองทำตามวิธีที่ท่าน microsoft แนะนำไว้แล้ว ก็ต้องลองดูต่อไปเรื่อยๆว่า จะมีปัญหาเกิดขึ้นอีกหรือไม่ครับ [emo03]

Offline microsoft

  • Administrator
  • *****
  • Posts: 8651
    • View Profile
    • VarietyPC.Net
ลองลบ Google Toolbar ออก แล้วใช้วิธีเรียก url ตามปกติดีกว่าครับ

และอีกวิธี ลองแก้ไขตามนี้ดูด้วยครับ อาจจะเกี่ยวข้องกับ Windows Explorer has stopped responding

http://www.sevenforums.com/browsers-mail/25301-internet-explorer-has-stopped-responding.html#post287035

ขอบคุณครับท่าน microsoft เดี๋ยวเย็นนี้จะลองเอาวิธีที่แนะนำกลับไปใช้ดูครับ เพราะตอนี้ยังอยู่ที่ทำงานครับ ได้ผลยังไงจะเข้ามารายงานให้ทราบครับ
กลับมารายงานผลครับ ปรากฎว่าพอเปิดเครื่องแล้วลองเข้ากูเกิ้ลดู ปัญหาที่บอกกลับไม่เกิดซะอย่างนั้น แต่ก็ลองทำตามวิธีที่ท่าน microsoft แนะนำไว้แล้ว ก็ต้องลองดูต่อไปเรื่อยๆว่า จะมีปัญหาเกิดขึ้นอีกหรือไม่ครับ [emo03]

ดีใจด้วยนะครับท่าน หลังจากนี้ถ้าหากเจอปัญหาอีก รบกวนรายงานผลมาอีกนะ จะได้ช่วยกันหาทางแก้ไขกันต่อครับ

 [emo01]  [emo03]
การให้ที่ยิ่งใหญ่ คือ... การให้ต่อไป.... ไม่สิ้นสุด

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
ลองลบ Google Toolbar ออก แล้วใช้วิธีเรียก url ตามปกติดีกว่าครับ

และอีกวิธี ลองแก้ไขตามนี้ดูด้วยครับ อาจจะเกี่ยวข้องกับ Windows Explorer has stopped responding

http://www.sevenforums.com/browsers-mail/25301-internet-explorer-has-stopped-responding.html#post287035

ขอบคุณครับท่าน microsoft เดี๋ยวเย็นนี้จะลองเอาวิธีที่แนะนำกลับไปใช้ดูครับ เพราะตอนี้ยังอยู่ที่ทำงานครับ ได้ผลยังไงจะเข้ามารายงานให้ทราบครับ
กลับมารายงานผลครับ ปรากฎว่าพอเปิดเครื่องแล้วลองเข้ากูเกิ้ลดู ปัญหาที่บอกกลับไม่เกิดซะอย่างนั้น แต่ก็ลองทำตามวิธีที่ท่าน microsoft แนะนำไว้แล้ว ก็ต้องลองดูต่อไปเรื่อยๆว่า จะมีปัญหาเกิดขึ้นอีกหรือไม่ครับ [emo03]

ดีใจด้วยนะครับท่าน หลังจากนี้ถ้าหากเจอปัญหาอีก รบกวนรายงานผลมาอีกนะ จะได้ช่วยกันหาทางแก้ไขกันต่อครับ

 [emo01]  [emo03]

กลับมารายงานอีกครั้งนึงครับ หลังจากที่ใช้วิธีที่ท่าน microsoft แนะนำ ปรากฏว่าไม่ได้ผลครับ ผมเลยคลิกดูตรงที่ View problem details มันบอกว่าเกิดจาก ตัว error ที่ชื่้อว่า APPCRASH เลยดูวิธีแก้ตามเวบนี้ดู
http://www.sevenforums.com/general-discussion/18425-help-everything-appcrash.html
แล้วทำตามวิธีในภาพ ปรากฏว่าได้ผลครับ เลยเอามาเล่าสู่กันฟัง เผื่อใครเจอปัญหาอย่างผมจะได้ลองแก้ตามนี้ดูครับ [emo01]

Offline gclef1111

  • VPC Member
  • *
  • Posts: 2
    • View Profile
    • Email
ลองลบ Google Toolbar ออก แล้วใช้วิธีเรียก url ตามปกติดีกว่าครับ

และอีกวิธี ลองแก้ไขตามนี้ดูด้วยครับ อาจจะเกี่ยวข้องกับ Windows Explorer has stopped responding

http://www.sevenforums.com/browsers-mail/25301-internet-explorer-has-stopped-responding.html#post287035

ขอบคุณครับท่าน microsoft เดี๋ยวเย็นนี้จะลองเอาวิธีที่แนะนำกลับไปใช้ดูครับ เพราะตอนี้ยังอยู่ที่ทำงานครับ ได้ผลยังไงจะเข้ามารายงานให้ทราบครับ
กลับมารายงานผลครับ ปรากฎว่าพอเปิดเครื่องแล้วลองเข้ากูเกิ้ลดู ปัญหาที่บอกกลับไม่เกิดซะอย่างนั้น แต่ก็ลองทำตามวิธีที่ท่าน microsoft แนะนำไว้แล้ว ก็ต้องลองดูต่อไปเรื่อยๆว่า จะมีปัญหาเกิดขึ้นอีกหรือไม่ครับ [emo03]

ดีใจด้วยนะครับท่าน หลังจากนี้ถ้าหากเจอปัญหาอีก รบกวนรายงานผลมาอีกนะ จะได้ช่วยกันหาทางแก้ไขกันต่อครับ

 [emo01]  [emo03]

กลับมารายงานอีกครั้งนึงครับ หลังจากที่ใช้วิธีที่ท่าน microsoft แนะนำ ปรากฏว่าไม่ได้ผลครับ ผมเลยคลิกดูตรงที่ View problem details มันบอกว่าเกิดจาก ตัว error ที่ชื่้อว่า APPCRASH เลยดูวิธีแก้ตามเวบนี้ดู
http://www.sevenforums.com/general-discussion/18425-help-everything-appcrash.html
แล้วทำตามวิธีในภาพ ปรากฏว่าได้ผลครับ เลยเอามาเล่าสู่กันฟัง เผื่อใครเจอปัญหาอย่างผมจะได้ลองแก้ตามนี้ดูครับ [emo01]

แก้ได้ชัวร์เหรอครับ ติ๊กอันที่2 เหรอ ???

Offline ismaell

  • Webmaster
  • *****
  • Posts: 2196
    • View Profile
อุตส่าห์ขุดกระทู้ ที่เกิดขึ้นตั้งแต่ 2 ปีกว่าที่แล้วเลยหรือครับ  [emo08]

ปัญหานี้เกิดขึ้นตอนที่ผมเริ่มใช้ Windows7 ครั้งแรกๆเลยทีเดียว หลังจากที่ทำตามวิธีในลิ้งค์ที่บอกไป  
- โดยเริ่มจากคลิกขวาที่ไอค่อน Computer ->> Properties ->> System protection
- ที่แท็บ Advance ->> คลิก Setting..ตรงหัวข้อ Permance
- ไปที่แท็บ Data Execution Prevention แล้วติ๊กถูกตามภาพครับ


หลังจากลองวิธีนี้แล้วปัญหาที่เกิดขึ้นก็ไม่มีอีก แต่ไม่แน่ใจว่ามันจะเป็นการแก้ที่ตรงจุดหรือไม่ครับ เพราะหลังจากนั้นอีกไม่กี่วัน ผมก็ฟอร์แมตเครื่องแล้วเปลี่ยนไปลงวินโดวส์ตัวอื่นเสียแล้วครับ ยังไงก็ลองดู ถ้าแก้ไม่ได้ผล ก็ลองลงใหม่ โดยเปลี่ยนตัววินโดวส์เป็นตัวอื่นก็ได้ครับ เพราะผมก็ไม่แน่ใจว่า มันเกิดขึ้นจากอะไรเหมือนกัน  [emo06]

Offline fantasy ಠ-ಠ

  • ผู้รู้ ผู้ตื่น ผู้เบิกบาน
  • N/A
  • *****
  • Posts: 4491
  • เมื่อวานรู้ วันนี้ก็รู้ แต่... พรุ่งนี้ไม่รู้
    • ICQ Messenger - 2484607
    • View Profile
    • iPlusZone.com
ทีแรกก็งง ๆ ว่าท่าน ismaell มาตั้งกระทู้ถามอีกแล้วหรือ
แต่ที่ไหนได้ กลับเป็นว่า มีสมาชิกใหม่มาถามหาคำตอบ [emo12]
ยังไงก็รบกวนกลับมาอ่านคำตอบด้วยนะครับ [emo10]

Offline gclef1111

  • VPC Member
  • *
  • Posts: 2
    • View Profile
    • Email
ขอบคุนครับ
ถ้าแก้ได้ก้อจาใช้ต่อ
ถ้าไม่ได้ก้อจาหา windows อื่นมาลง ดู ครับ

Offline fantasy ಠ-ಠ

  • ผู้รู้ ผู้ตื่น ผู้เบิกบาน
  • N/A
  • *****
  • Posts: 4491
  • เมื่อวานรู้ วันนี้ก็รู้ แต่... พรุ่งนี้ไม่รู้
    • ICQ Messenger - 2484607
    • View Profile
    • iPlusZone.com
ขอบคุนครับ
ถ้าแก้ได้ก้อจาใช้ต่อ
ถ้าไม่ได้ก้อจาหา windows อื่นมาลง ดู ครับ

ใช้ภาษาไทยให้ถูกต้องด้วยนะครับ
เพื่อเป็นการฝึกการใช้ภาษาไทยไปในตัว จะได้ไม่ไปใช้ผิดในเวลาเรียน หรือเวลาทำงาน

ขอบคุณ ไม่ใช่ ขอบคุน
ก็ ไม่ใช่ ก้อ
จะ ไม่ใช่ จา


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27